PDA

View Full Version : Lost Cause, Part V


MJ
10-26-2002, 07:25 AM
Yes, it's finally here.

After a longer delay then usual, for which I apologise.

I've been having problems with my internet connection. Considering i'm on a 28k connection, and it keeps on dropping out on my after 10 minutes, I haven't been able to upload it sooner.

Oh, and if you stroll into this thread and part V still isn't on the site, it's because I'm busily updating the pages. Give me about 3 hours, okay? :)

LiMP RABBiT
10-26-2002, 04:25 PM
Dont know if its just my pc but when i tried to download it i got about 10 secs of intro music and that was it.

MJ
10-26-2002, 07:15 PM
That's a mixture of your PC and the web. If you keep not having luck, try a download manager like getright.

Incidenntly the 'Roy Al with cheese' gag is taken from Pulp Fiction. :)

LiMP RABBiT
10-27-2002, 03:55 AM
It was just my pc. I am downloading it properly as I type.

Sanspoof
10-28-2002, 01:51 PM
Uh... I can't hear one single particle of it. At all. It just comes up and an error message appears saying I can't listen to it. Talk about unfair!

Is it my PC dishing out the dirty work, or have you made any adjustments or changes since the previous upload?

MJ
10-28-2002, 05:41 PM
Errrr... it seems to be working fine. I was typing to Metallus on MSN when he was listening to it.

I'm at uni, and I just downloaded it and played it with quicktime in the web browser! Sounds like a problem at your end.

Awetopsy
10-28-2002, 07:50 PM
I cant seem to find part 4...

everytime I click on anything that says part IV it gives me either part 3 or part 5... :P

Metallus
10-28-2002, 08:27 PM
Just click on a different link and change the number of the episode to 4.