PDA

View Full Version : A little help please?


CreepingDeathNL
11-02-2002, 10:20 AM
Hey guys, I'm new here. Just trying to work with GTKradiant... Good program, but one little question.

I can't make arches. Whatever I try, they just won't appear. I've tried everything! But every tutorial I could find leads to a dead end. It's becoming extremely frustrating, now.

I'm sorry if it's somewhere in the faq, I've tried to read em... But could somebody please, please give me a straight answer? A copy/paste will do fine!

Thanks for your time.

Gignatz
11-02-2002, 11:58 AM
right then...quite easy to do...

here is a simple doorway:
http://www.massassi.net/ec/images/8060.jpg

draw in a brush where you want the arch to be:
http://www.massassi.net/ec/images/8061.jpg

go to "Curve" menu and select "End cap"
something like this should have heppened:
http://www.massassi.net/ec/images/8062.jpg

if you cant see anything where you're brush was press CTRL+I (only one side of a patch is visible CTRL+I switches that side)

We now need to move the arch into position:
http://www.massassi.net/ec/images/8063.jpg

now go back to "Curve" menu and this time select "Cap Selection" (or press SHIFT+C).

You should now see a little menu - the blue bits in the diagrams are the bits that get capped. SO select "Inverted Endcap"

Et voila!!:
http://www.massassi.net/ec/images/8059.jpg

Last thing to do now is to caulk behind where the patch is (i had to split my to walls horizonatally and in line with the bottom of the arch); like so:

http://www.massassi.net/ec/images/8058.jpg

Anyway i hope this helps :)

CreepingDeathNL
11-02-2002, 12:09 PM
Well... thanx! Looks great in the editor itself... hope it'll look as good in the game. I tried the same thing with the Q3 editor, and it came out a bit distorted (texturewise). Hope that isn't the case here.

WhiteShdw
11-02-2002, 01:56 PM
When you try texturing those things press 's' to open the texture settings. Try using cap, fit and natural on the patches to get the best results. See what looks best and use that.

Gignatz
11-02-2002, 03:31 PM
Originally posted by WhiteShdw
When you try texturing those things press 's' to open the texture settings.

I'm pretty sure that should be SHIFT+S (to open the patch texturing window) - then select CAP on the End Caps' textures and NATURAL on the 3rd patch that froms the arch.
_Don't _ press APPLY - it screws up (on mine anyway!)

(When you select the patch all 3 parts will be selected (probably); if you press TAB you can toggle through the individual parts)