PDA

View Full Version : A word of warning about the demo


Darth_Linux
11-09-2002, 03:42 AM
you will need the 1.04 patch installed to play it . . . it's based upon that, and since it's a SP mod, we don't really care about whatever problems the 1.02 or 1.03 or 1.04 patch introduces/fixs/causes in MP play. If you want to play the demo, you MUST have the 1.04 patch installed. you have been warned . . .

Geoffrey S
11-09-2002, 05:15 AM
I'll bear that in mind. Does this mean it's on it's way?

Katarn07
11-09-2002, 03:55 PM
JO isn't installed properly because it has moved from drives three times while someone fixed my PC. Don't get me wrong, it runs just fine, I just can't intall the patch. I'll reinstall right before I download the mod.

Thanks for the warning, Darth.

JEDI OUTCAST
11-09-2002, 03:58 PM
sp 1.03 mp 1.04 i have 1.04.:D