PDA

View Full Version : GTK/Jk2 radiant


Altus_Thrawn
11-10-2002, 06:48 PM
Well, I have heard some good things about GTK but I currently have JK2 radiant.

I would like to know:
1)Which one very experienced mappers like Shadriss, Jedi_Anakin_S, AKPiggot, and others use?
2) If I know how to use JK2 radiant do I know how to use GTK or do I need a tutorial?
3)Can I download GTK and try it out and if I like it more thank JK2 radiant delete JK2radiant?
4)If I have a wip in JK2 radiant can I transfer it to GTK?

Wes Marrakesh
11-10-2002, 08:25 PM
1) I may not be experienced but i use Gtk.
2) You can go straight to Gtk but there are some differences you'll need to know.
3) Yes.
4) Yes.

Emon
11-10-2002, 08:37 PM
1. Probably.

2. GTKRadiant is a lot like JK2Radiant. You edit the same way, it just has better GUI control, lots of extra features. You don't need any tutorials for it. All Q3Radiant based editors are mostly the same.

3. You can delete JK2Radiant, but I wouldn't. It DOES have a few, small features that GTKRadiant doesn't have yet, plus it takes up very little space, better to keep it in there.

4. Yes.

Altus_Thrawn
11-10-2002, 09:52 PM
Thanks. Next step: download.

I noticed a topic below with a question of where to download, but when I clicked the link it didn't say GTK or I am blind. It said QE3 I think.

Is that the correct site, and if so where from there?

Wes Marrakesh
11-10-2002, 09:56 PM
Try a google search for 'Gtk Radiant'.

Eldritch
11-11-2002, 02:11 AM
1. I use GtK Radiant, version 1.1.10 (until 1.1.11 comes out... it's gonna be sweet). I know that some people (like Livingdeadjedi) prefer JK2, but to each his own.

2. Essentially, yes. There are a couple differences. Mostly they're just cosmetic, but some of them are time savers.

3. Of course.

4. Absolutely.

And you can download GtK Radiant and all it's updates at...

http://www.qeradiant.com

Leslie Judge
11-11-2002, 02:48 PM
1. Hey, JEDI_Anakin_S I think you use GTKRadiant 1.2.10 not 1.1.10 :)

Altus_Thrawn: don't be afraid, you can find GTKRadiant files in the Files section on the page JEDI_Anakin_S gave you. You have to download 1.2.9, the JK2 specific one and then get 1.2.10 update.

Altus_Thrawn
11-11-2002, 07:11 PM
I see a JK2 one but it is 1.2.8, so I need both 1.2.9 and 1.2.8 JK2?

Wudan
11-11-2002, 07:54 PM
Get 1.2.10. It's the latest one, and it has JK2 Support.

Altus_Thrawn
11-11-2002, 08:19 PM
ok.
I downloaded, only thing I don't like is the textures look a little blurry.

Wes Marrakesh
11-11-2002, 08:37 PM
Then change the level of detail textures are drawn at.