PDA

View Full Version : a wierd bug


Kstar__2
11-29-2002, 12:49 PM
i'm dying to play this mod, but whenever i load it (press "new agent") the game loads, but when it is completely done, it gets stuck, it doesn't do anything!:( does anyone has the same problem, or knowes how to solve it?

Darth_Linux
11-29-2002, 02:31 PM
not without more details - are there some errors in the console? does the game dump back to the runtime console?

Kstar__2
11-30-2002, 11:34 AM
that's the wierd thing, i don't get an error, and it doesn't jump back to windows or the console or loadscreen. it just freezes and i have to restart my computer. i have an AMD Athlon 1800+ XP, 512 DDR, and an ATI RADEON 8500

Geoffrey S
11-30-2002, 12:49 PM
It's a good idea to check if you've got the latest patch; otherwise it's certain it won't work. I had the problem you mentioned on the original levels once. I recall using ctrl-alt-del to get back to the main menu, and after that it worked fine.

Kstar__2
11-30-2002, 05:27 PM
i do have the 1.04 patch, and all the other things work just fine:confused: :(

Kstar__2
12-03-2002, 04:04 PM
problem solved guys, i tuned down the Specs a bit, and it worked, great lvl!:thumbsup: