PDA

View Full Version : No search???


Nostrau
01-05-2003, 07:24 PM
Iīve been trying to search here, but it says all the time "permission denied".

And when I use the search function at the top, I canīt find the galaxies forums. So is there a search function or is it disabled?

Ewok Hunter
01-06-2003, 12:32 AM
hmmm, this happened to me when i tried it too. but it worked on the other fourms... you'll have to ask in the feedback board.

Jan Gaarni
01-06-2003, 11:29 AM
Yes, this fits better in the Feedback Forum (http://www.lucasforums.com/forumdisplay.php?forumid=284)

Yes, it says the same when I try it too. No permission. It might have been disabled for some reason, or it hasn't been switched on after they switched servers.

ZeroXcape
01-06-2003, 11:33 AM
Searching works fine. All you need to do to enter the phrase that you would like to search for, and then at the bottom... change the "forum" that you are searching in.

We disabled users being able to search all of LucasForums since that takes way too long. So now users can only search individual boards (i.e. SWGalaxies.net.)

Jan Gaarni
01-06-2003, 11:45 AM
Ah, thanks, Zero, for the info. :)

Wraith 8
01-06-2003, 01:49 PM
well.... i see the problem is resolved... but i will still move it to OUR feedback :p