PDA

View Full Version : Worm Problems - PLEASE HELP


adillon
01-27-2003, 10:12 AM
i posted this over in the jediknightii forums, and thought maybe someone who frequents these forums could give me a hand.

CLICK HERE PLEASE (http://www.lucasforums.com/showthread.php?s=&threadid=90842)

thanks in advance for any and all help you can give me.
:D

Hannibal
01-27-2003, 10:27 AM
Originally posted by adillon
i posted this over in the jediknightii forums, and thought maybe someone who frequents these forums could give me a hand.

CLICK HERE PLEASE (http://www.lucasforums.com/showthread.php?s=&threadid=90842)

thanks in advance for any and all help you can give me.
:D

Check your virus software's website. Since your software recognizes the file then it's website should have a definition list and a way to get rid of each virus.

adillon
01-28-2003, 07:25 AM
well, what was bugging me was the fact that the virus software (AVG) recognized the worm, but when i'd do a scan it wouldn't find anything.

i read something that said virus scanning software cannot scan the files in the system restore. i noticed that the path referred to in the warnings i was receiving included something about the restore files for the operating system. so, it was just a matter of turning off system restore, restarting the machine, and turning restore back on ... no more warnings.

:D

FunClown
01-29-2003, 07:47 AM
I know someone who had this same problem with the system restore. I think he deleted the system restore or deactivated system restore.

By definition, I think worms are supposed to only exist strictly in memory so when you turn your computer off the virus goes away. However, the system restore has some 'feature' that allows the worm to reside on the hard disk. I'd say turn it off.

I got this information from a Masters Software Engineering student, so I'm really just regurgitating information.

Second you could also go to the Pharmacist but we'll leave that to Plan B for now.