PDA

View Full Version : Yippee! Do I need a patch?


dancingdead
02-04-2003, 06:53 PM
Yippee! I finally found a new jewel case copy of GF and ordered it. Should get it soon - I hope :-) Wonder if it comes with instructions - LOL. I was sold after playing the demo! Love the characters, dialogue and music.

Since I have Windows ME and have read there may be problems running this game, is there any patches or other stuff to know about when I load the game? I'm a computer DUMMY and I wouldn't like this to crash my computer. BTW, I don't know if this is relevant but my Soundcard is Soundblaster live and my video card is nVidia 64MB GeForce2 Ultra - whatever that all means. I think drivers are up to date but I guess I really don't know HOW I would know that. There was something about Direct drivers on this site but I don't know how to see what version I have.

Thanks for your help (Now that the game is on its way, I think I will be here regularly for handholding and gamechat- LOL!)
dancingdead :-)

MeddlingMonk
02-04-2003, 11:52 PM
You shouldn't have any problems running the game on ME (apart from the obvious problem of having ME).

As for the patch, there is one, but I'm not sure if you'd need it. When you install the game, check the properties of grimfandango.exe. If the version number is 1.00, you need the patch. If it's 1.01, you dont.

Lemon Head
02-05-2003, 04:54 AM
I've run Grim (patched) on 98, Me, 2000, and XP without having any problems, so everything should be ok. The patch is mainly used as a cure for problems which occurred on particularly fast machines.

scabb
02-05-2003, 11:23 AM
LH: Did you have to "do" anything to get Grim to run in 2000? I've been struggling to get my version working, although it worked fine in 98. Some have suggested that it doesn't like my nVIDIA TNT2, but maybe there's another answer?

Lemon Head
02-05-2003, 11:58 AM
not that i recall, I had a GeForce 2 at the time and it just loaded straight up.

Have you downloaded the win 2000 compatibility update? It won't work with the original version of 2000.

Try getting the latest version here. (http://www.microsoft.com/windows2000/downloads/tools/appcompat/default.asp) good luck.

Tw@in 28
06-13-2004, 06:32 AM
Hello Hello Hello!
got Win 2K, installed ALL updates (including SP4, that cumates the basic SP1,2 and 3), got the update, but nothing seemed to work!
I tried everything suggested in other posts, but nothing solved....:( might it be a DirectX 9 prob? (naah! game worked fine even onto WinME, using DirectX 9!!)....so what?
Any suggestions, please?
Thanks Thanks Thanks :p