PDA

View Full Version : A tecnical problem


New-guy
02-05-2003, 07:03 AM
When i try to create an new agent and choose difficoulty iy says this message: bad parameters in weapon data 'firingforce'

can someone help me with this pleace?

ImmolatedYoda
02-07-2003, 06:08 PM
i saw something about this in another thread; you should try updating. there is also a page on the Lucasarts JO site with this problem solved.

Darth_Linux
02-09-2003, 05:34 PM
you need the 1.03 or 1.04 patch - this is in the readme file and on this forum . . .

ewok mercenary
03-02-2003, 09:43 AM
The whole thing doesn't seem to work for me - Dark doesn't show up in the Mods box, so I put the pk3s into GameData\Base but when I start up JKII and try to start the mission, the sp console comes up with the message "bad parameter in external weapon data 'firingforce'". I have the 1.03 patch though so what is the problem?

Darth_Linux
03-02-2003, 10:59 AM
apply the 1.04 patch and try again. if that doesn't work, uninstall Jedi Outcast completely, reinstall, repatch and then reinstall the MOD.

Firing Force Parameter is the thing the adds force feedback to certain types of game controlers and it was added in either the 1.03 or 1.04 patch, which is why you need it.

ewok mercenary
03-03-2003, 03:22 AM
I tried that and it works fine now. Thanks