PDA

View Full Version : Not running


Fathead
11-21-1999, 10:44 PM
Whenever I start the game it says "stdGob.c(258): bytesRead == sizeof(tGobFileHeader)"
and then there is an illegal operation. Is anyone else having this problem?

Hamster Idol
11-21-1999, 10:52 PM
Try LucasArts support, they might have it documented. Also, check Analyze You Computer to make sure it passes all the tests. Finally, reinstall DirectX. That fixes almost every problem known to man.

flyghboy
11-23-1999, 12:01 AM
I've called Lucasarts support about this same problem. It has something to do with the CD1.gob file on disk 1 (at least for me). I noticed when I tried a full install that everything copied but that. It shows as a 337MB file in Windows Explorer, but if you right click and select properties, it shows up as a 50.8k file. The most I could figure out from the website is that my CD-ROM drive is too fast, but I don't know what to do about that. You don't see stores selling drives with a top speed of 4x or 8x anymore for read speeds. Anyway, they took my full info and will be e-mailing me back once they figure out what to do about. Please, if anyone else is having this problem, please call or e-mail LucasArts technical support and let them know. This issue needs to be addressed because I've waited too long to play this game.

flyghboy
11-30-1999, 12:41 AM
I finally got a reply back from LucasArts today that solved the problem for me. I'll post their reply here:

We have had one report that a customer corrected this problem on a Gateway
by simply not loading the DOS driver for the CD ROM drive.

To do this:
- Click the start button and select "Run"
- In the box type "msconfig" and press "OK"
- Select the tab labeled "config.sys"
- Locate the line that contains "/d:cd1" where cd1 can actually be any
combination of letters and numbers.
- Remove the check mark from the box at the beginning of this line.
- Press OK and then reboot the computer.


------------------
FlyghBoy