PDA

View Full Version : AH the bugs :(


AndrewPL
12-01-1999, 11:15 PM
Does anybody else have problems loading the game/levels nearly every time I load Indiana Jones (from the resume game button) it stalls and the music studders, If I do get to play the game (sometimes it takes up to 2 hours to actually get to play with all the resetting etc) It oftern stalls after I quicksave http://www.indyjones.net/forums/frown.gif loading save games from in the game is usually fine.

Does anybody else have the same problem or know a solution? I really like the game but its almost unplayable http://www.indyjones.net/forums/frown.gif

What other major problems are there with the game?

AndrewPL

Blair
12-02-1999, 03:31 AM
I have problems with stuttering and slow loads, but nothing like what you have. You got it bad.

It's often caused by conflicts on the bus, which are exacerbated by conflicts in your hardware setup, generally. Check to make sure your sound card and disk drives (and CD drive, if you're playing from it) don't have conflicting IRQs and DMA selectors.

Lucasarts support told me also to try closing all the things running in the system tray, since they can get in the way as well.

I haven't tried too hard to get around it since I got deeper into the game. The other bugs I ran into (and some of the puzzles) made these 10-30 second load delays seem like a welcome nap.

Go to Yoda's Helpdesk, and if you bottom-out on the online info there, they'll give you the email address for the support department.

--Blair