PDA

View Full Version : Shambala Sanctuary - Error???


Exar_Kun
12-04-1999, 02:20 PM
I'm not sure if this is an error or not... When the Shambala Sanctuary level starts, all I can see is the outside of the temple. I can't see Indy and I can't figure out what to do. Just trying to walk around doesn't help. In fact, the one time I tried this, I kept getting poisioned. (Probably by some little friends that I couldn't see...) I can hear the whip crack or the .45 if I try to use them, but none of the other weapons seem to work. I've reinstalled Direct X 7.0 and tried disabling or closing everything in my systray. I've also tried typing "fixme" at the console. Nothing has helped. Is it the game or me? Thanks in advance.

-Exar

ctx89
12-04-1999, 05:08 PM
I'm at the end of the Sambala Sanctuary level and I'm facing the Ice Guardian. My system throws me out the desktop everytime I start to approach him. Also, in the bottom right corner the Monastic Seal shows up just before kicking me out to the desktop.

I have shut down everything in the system tray and stuff running in the background. I have lowered my resolution within the options of the game. What is going on?

Could it be my overpriced V3 3k?

Exar_Kun
12-04-1999, 06:08 PM
Just to let anyone else know how to solve this problem... I discovered that you need to go into display options and then simply click Ok. You'll then be able to see Indy again. Strange.

JR2000Z
12-04-1999, 09:40 PM
That happened yo me too.I had to start back at the end of level 9.

------------------
Hey,I'm always right!

altenae
12-04-1999, 09:51 PM
I have the same problem.

I tried everything.

PLEASE HELP