PDA

View Full Version : game keeps locking up: please help


se7eng
12-02-1999, 04:06 PM
I am running a machine with a celeron 466, 128 ram, and a matrox g400 max yet the game continually locks up. I did not run into this problem until I was near the end of the shambala temple stage. I tried pressing F10 and typing "FIXME" as well as soft booting my machine but nothing would happen and I was continually forced to hard boot my machine. I also downloaded and installed the new 1.1 patch as well. If someone has an idea what the problem is, please tell me.

thanks

DAve

Xafir
12-02-1999, 05:22 PM
Try to disable "agp bus turbo mode" if available in Your bios and use the newest agp drivers for Your mainboard chipset and display drivers for G400. I recommend also DirectX7. I had such problems with Riva TNT2 playing Phantom Menace ...

..............................
Snakes - Why do have to be snakes ?

------------------
Xafir

JR2000Z
12-02-1999, 11:45 PM
Restarting the computer works for me.

AndrewPL
12-03-1999, 02:43 AM
I was also having the same sort of trouble (as well as some other problems, see my post below, ah the bugs)

When I turned off all of the programs in the system tray next to the clock thing, nearly all of my problems went away and am now only having trouble saving, as it oftern locks up after the save and corrupts the save file.

AndrewPL

yamaha
12-05-1999, 10:28 AM
i have a g400 max card as well...no problems until the big boss snake guy, then the snake guy got stuck against the wall and all subsequent f5 saves dumped me to the desktop
=)

i do not run the current matrox drivers from november since the ones from sept are fine...
i did update to directx7 however

and then did a complete uninstall (look in folers for any file that isn't a save file and delete it)...reboot...then reinstall

i had to go back a little bit in the game but all is well again...good luck =)

viper1701
12-05-1999, 12:33 PM
I had the same problem. I made a full install (870 Mo) and now it works perfectly fine.

Wicked
12-07-1999, 01:12 AM
I just got this game last week and have made it to level 4(shambala Temple?), but the game sort of locks up for me too.

I also have a celeron 466 on an Abit BX6r2 MB with 128mb Ram and a Matrox G400 Max. I am running dx7. I know there is a new driver for the G400 that I haven't installed yet and there is also newer BIOS revisions for the Abit board that I haven't flashed to yet.

What happens for me though is at the start of the Temple level I see the standard fly by showing Indy entering the temple and the doors closing behind him. Then when I should be right behind Indy and in control, I just see an overview of the temple and the heath meter. The scene is not totally frozen as I can see the water running and snow falling. There are what appear to be graphic glitches in 2 or 3 places that appear as black rectangles. I can access the menu by hitting ESC and I can save, load or quit.

I tried quitting and restarting and even finishing level 3 from a saved game right at the end again, but it still locks up.

I find it strange that it would be a video driver or BIOS problem as the first part of the game has been flawless. Why lock up now?

I'll have already updated the game with the latest patch and I will update my video drivers and BIOS to see if it fixes the problem.

Wicked