View Full Version : Software Error at level 4 ??

Arc Ronin
12-07-1999, 11:01 AM
When fighting the first guardian, at the
end of chapter 4, game suddenly quits and
return to desktop. I suspect a software failure which occurs on my specific platfrom.
Hardware: Celeron 466, rage fury, sblive
Software: Win98 SE Final (b2222) DX 6.1 ver.A (newest drivers of all my hardware)

This is the only game I've encountered any
problems with.

Indy Jones
12-10-1999, 11:36 PM
you know what u can try, reinstall the game. i had a problem in lvl 15, and when i did the infernal machine puzzle, the game would lock up. i reinstalled the game and it worked! if this doesnt work call la tech support.

Foul Ole Ron
12-11-1999, 09:47 AM
I'm having the same problem at level 4. I've got the machine part, but when I try to fight the boss (I press action) the "seal" icon appears as if I've just picked it up (you know, the 4-sided thing you use in that level to open a door), and then the game freezes.

I've tried reinstalling, that didn't work, even though I went from full install to "normal" install. Maybe the patch will help? Or replaying the level? Any other suggestions?

12-11-1999, 01:22 PM
Here's an interesting lockup.
I killed Turner while he was invisible.
This causes Azerim's part to be stuck to his hand when he falls to the ground. He flashes in and out of existence in the room,
and eventually the game just crashes.
I had to redo the board.

Biker C
12-11-1999, 10:08 PM
I have the same problem. Does anybody have a saved game right after the encounter with the ice monster?



12-12-1999, 01:59 AM
I have an Athlon 700mhz with a Voodoo 3000. Same damn problem. I fight the ice guardian, the seal appears and I get thrown to the desktop.

I've reinstalled. Got all the latest drivers. Zip, nadda. Blammo - welcome to my desktop. I've changed screen resolutions. Mip mapping, buffering.

I swivelled on my chair for twenty minutes since that was as arbitrary as attempting to do lucasarts programming for them. I got dizzy (you really must try it)


ANd the lucasarts people won't respond to any e-mail. Campaign anyone?

Oh, BTW. The patch does bugger all to help. Problem persists.

Foul Ole Ron
12-12-1999, 08:16 AM
Seeing all the posts I think the problem is in the saved games, not in the hardware config or the installation. I'll try replaying the level exactly as the CNET walkthrough discribes it; if that works I'll send the "defective" save-game to Lucasarts.

It's a million to one chance, but it might just work... (oops, no Pratchett forum) http://www.indyjones.net/forums/smile.gif

(PS: this might take a while; I don't have much time to play... but I'll post the results when I've finished)

[This message has been edited by Foul Ole Ron (edited December 12, 1999).]

12-12-1999, 02:13 PM
I was having the same problem and here is what I did to get past it...I played the entire level again from the beginning and the last quicksave I did was right after the cutscene where the old lady becomes young and opens the door for you. From here try going through the level without quicksaving at all and it should work. Once you get the part, lure the creature onto the middle hallway floor and let him get right up to you, fire the parts charge and do a rolling leap back. Roll forward and repeat 2 more times and that should get you through. At least it did for me.

SFC Alpha Quadrant (http://www.starfleetuniverse.com/sfcaq/)

Foul Ole Ron
12-15-1999, 07:31 PM
Worked for me too.


12-15-1999, 07:46 PM
Personally I didn't encounter this problem,but I read that,in order to avoid it,saving the game ONLY before taking the Urgon part should do the trick (the next savegame should be recorded only on the next level,the 5th).I don't know if it works,I just read it worked for other people.