PDA

View Full Version : Peru Level Ending Lock-Up


Ironjedi
12-16-1999, 11:19 PM
I'm having trouble at the end of the Peru Level. I finished Teo and purchased my Peru Map and have pretty much finished the level.
My problem: as soon as the boulder cutscene plays my machine/the game locks up... the boulder bursts through the wall and rolls to a stop and then nothing! Nada! Zip! The water in the background is still flowing so it's not a total crash, but then again what help is that.

I'm awaiting news from Yoda's help desk but it's pushing their 48 hrs. response time and I'm eager to get back to the game. Yes, I've tried installing the patch, but that causes even worse errors (like being dumped back nto my desktop after the level load map finishes!) Can somebody make some suggestions, beyond the ordinary? Email me at ironjedi@yahoo.com with any intelligent sugestions.

Thanks,

Ironjedi

------------------
...but I'm not dead, really

DjihEf
12-17-1999, 01:33 AM
Does it happen everytime? It happened to me once, but I played the level again after and it was ok. In terms of suggestions, there is the usual reinstall but from what I read on this board, there's a lot of weird glitches happening. I encountered a few and when I replayed the level it worked properly so best of luck, I guess.

P.S.: Sorry if I can't be much help.

GJones
12-17-1999, 06:06 AM
Did you somehow allow the boulder to get ahead of you by crawling or hanging as it rolled by? The lockup doesn't occur if you stay ahead of it the whole time (after it rolls up the tube above you, anyway). If you are hanging from your whip when the boulder passes under you and blows out the wall, everything should be okay.

DjihEf
12-17-1999, 12:48 PM
The lockup occured on the first pass (when the boulder is heading in Indy's face). I ran back, where I usually did (cause I finished the stage before), the boulder went up and then..nothing. I couldn't move anymore. The boulder went down and did all it had to do and I "died". Played it again after and was alright.