PDA

View Full Version : Dark Forces Soundtrack!!!


Katarn07
02-16-2003, 04:12 PM
It is out! It's finally here. For those of you who don't visit the DF forum, you'll be curious as to what I am talking about.

Well, its a non-mod project done by LF member Lundiquist, of updated mp3s of the music from my favorite game, Dark Forces.

Kinda big download, just a heads up. I thin it is just of 70 megs.

Well, you can get it here (http://darkforces.jediknightii.net/main/modules.php?name=Downloads&d_op=viewdownloaddetails&lid=5&title=Unofficial Fan-made Dark Forces Soundtrack).

Clemme w/Stick
02-16-2003, 05:00 PM
I'm d'loading it now...!
I'll tell ya what I think after I hear it..!

-Clemme

Katarn07
02-16-2003, 05:09 PM
I just finished it a little while ago. Has a nice mix of songs, some new to even me.

Such as 'Boba Fett Attacks' and 'Encounter with the Darktrooper'

I didn't know music played during your confrontations with the bosses, but each of them is great. Especially the second to last one, 'Mohc - The Final Battle'. This is a remix pretty much, of the DF theme song complete with eery vocals and a nice selection of strings.

Clemme w/Stick
02-16-2003, 05:24 PM
What program do I need to play it? I cant play it...!

-Clemme

Katarn07
02-16-2003, 05:46 PM
I use WMP. Windows Media Player.

I'd get yours updated, that's probably the problem. I just did a month ago and all my MP3s work alright now.

Lundquist
02-16-2003, 06:25 PM
It's encoded in lame 192bps. It should be playable with most mediaplayers. Originally I did it in vbr, but wmp doesn't handle that very well, so I decided to go with 192.

Clemme w/Stick
02-16-2003, 06:27 PM
which means? What mediaplayer do I need then? my WMP cant play it, Winamp cant, and Realone cant...

-Clemme

Lundquist
02-16-2003, 06:49 PM
:confused: That's odd, I can play it with the WMP that came with Windows XP, I haven't updated it at all - and I'm also able to play it with winamp 2.81. Do you get any error messages? It's supposed to be normal mp3 files - I wonder what's gone wrong?

Katarn07
02-16-2003, 06:53 PM
I have Windows 98, had WMP 8 and was having trouble. I updated to WMP 9 and got my playlist to work.

Clemme w/Stick
02-16-2003, 06:54 PM
I have Windows98, WMP 9, and still it wont work...!

-Clemme

Pedantic
02-16-2003, 06:54 PM
Well, there's your problem. ;) Get rid of Windows 98. :)

Katarn07
02-16-2003, 06:57 PM
Hmmmm.

We have the same things, mine works. Yours doesn't...

*rubs chin*

Really wish I could help. I am just getting use to WMP. I spent half my time with the tracks getting them into a playlist on WMP 8, and then got 9 and now I am fine...

Sorry, man.

Ackehallgren
02-17-2003, 04:10 PM
i listen to them in winamp...
i have alredy downloaded them, and is listening to them all the time...

:tie: