PDA

View Full Version : Still can't get past conveyor belt problem :-(


dancingdead
02-25-2003, 05:11 PM
I've tried slowing down my computer with no success. I've gone back and reread all the suggestions and am still stuck :-(

I've gotten the bust-all and hammer; gave Meche the gun. She ended up in the vault. I busted into the vault with the bust-all and tumbler fix. I went down the drain with Meche and went to the beach. Then I went up the slope and latter and futz with the crane, used the bust all on the scoop and went back to the crane and ripped and broke these crushing things. I've tried moving the crane and dropping the chain umpteen times. Occasionally I can get to the conveyor belt and go down towards the lever only to be swept up before I can ever use the lever. This is where I'm stuck.

What am I doing wrong? Did I miss something or am I outta sequence? Any suggestions?

Thanks,
dancingdead

GinnyW
03-26-2003, 01:06 PM
It's just a little problem with the game, it's hard to get to the lever, try a little more. If nothing works, just go back into the building, go down the elevator and walk to the right. there it is, the coveyor belt and the lever. :)

scabb
03-26-2003, 01:13 PM
I recommend you play with the lever some more once the chain is down, if you can get to it.