PDA

View Full Version : more bugs


kav
02-18-2000, 04:04 PM
i'm just at the end of the fourth level (Shambala) and I can't kill the ice monster - he just disappeared and I got the Monastic seal then got thrown back to a previous cut-scene. I know this is a common one but I've tried loading up a save game from the indy.infernalmachine.net site and I still can't blast the ice block with the Part. Any suggestions please anyone? I'm thinking about taking it back to the store and getting TR4 - I'm that desperate!!!!!

ginyu
02-18-2000, 04:26 PM
This was posted as a question before. Check out the posts from 10-15 days ago or so.

The short answer is that you must delete, or write over your saved game after you got the machine part.

If you save your game after you get the part, when you try to hit the monster the game gives you the Monastic Seal again and boots you out (or something similar).

Hope you've used a different save slot somewhere close by to where you are, if not, you'll be restarting the entire level.

kav
02-25-2000, 02:39 PM
Thanks for the suggestion which I tried but unfortunately still no joy - I played from previous save game and when I got to Ice Monster room there he was cowering up on the ceiling and he wouldn't come down whatever I did. Solved it though by uninstalling completely and doing a search for any files left behind, then reinstalling and loading just the post killed save game from the indy site. sweet - plus gives you $2300!!!!!!!