PDA

View Full Version : My Big Fat Hutt Wedding


Darth Eggplant
02-27-2003, 05:58 AM
http://www.wsmcafe.com/new_users/0/2/02261336u2t/image1page4.jpg
http://www.wsmcafe.com/new_users/0/2/02261336u2t/image2page10.gif

Gexx
02-27-2003, 04:27 PM
Wouldn't this go in the Blue Casket?

Darth Eggplant
02-27-2003, 05:35 PM
I guess it should have but
it was 5am when I tried to do it.:eek:

Gexx
02-27-2003, 06:02 PM
heh heh:D

GendoTheGreat
02-27-2003, 06:42 PM
I know how you feel, Darth. I've been awake for three days, living on cigarettes and black sugarless coffee. The walls are starting to talk to me.

Tall Guy
02-27-2003, 07:26 PM
when i checked the code you used for the image you had used the [url] tag aswell and i think thats why it aint showing up, but when i edited your post and removed the tag the image wouldnt show, i just the got that little red 'x' you get when an image cant be found...

are you sure the address is correct darth?

GendoTheGreat
02-27-2003, 07:32 PM
I noticed that too, when you showed me the link last night.

Darth Eggplant
02-27-2003, 08:54 PM
i found out (1) I missed out a letter it is wsmcafe.com not wscafe so my site there is *http://sinistereggplant.wsmcafe.com*
yet when I get there the address changes to
*http://www.wsmcafe.com/temp/02261336u2t/index.html*
so I have tried both including the index.html and the image2index.jpg
and yet the url always shows up????
I went to this site because mod Darth Groovy uses it and recommended it. It makes me feel like sucha tool cause I can't figure this out.
*http://sinistereggplant.wsmcafe.com/imdex.html/image2index.jpg* does not get me anything neither does
*http://www.wsmcafe.com/temp/02261336u2t/index.html/image2index.jpg*
when I use this last one it puts in... why I don't know, all I know is if you try placing the url inot your browsers address,
http://sinistereggplant.wsmcafe.com
you do come to my page it is not exciting but it is there and the images are there the names of the images also changed from what I originally uploaded them as too. this wsmcafe is weird.
I do not think I will ever get to post any pretty pictures:o

Darth Groovy
02-28-2003, 01:12 PM
http://www.wsmcafe.com/temp/02261336u2t/image2index.jpg

Sanspoof
02-28-2003, 02:59 PM
Aye, it works now.

Don't you just love parody posters?

GendoTheGreat
02-28-2003, 04:27 PM
I see you got it working. Hooray for photoshop.

Darth Eggplant
03-02-2003, 06:22 AM
<edit>
actually i also found out
if you move the image
you also lose the link.
makes sence though
</edit>
actually the mod's got it working for me.
thank you mod's, here is another attempt
just by me to see if I can do it all by myself.
:mad: nope still not working.:mad:

http://www.wsmcafe.com/users/02261336u2t/image2page10.gif

Darth Eggplant
03-02-2003, 02:08 PM
okay I am going to try the uncheck
the urk thing at the bottom of the post
as merfatcat sugguested, hope this works,
I feel so stupid, not being able to do this.
well I unchecked the url box, it did not work, at least here in the editing stage it did not put the url in, but it also did not put the imae in either.

I think I am going to have to give up on this.:eek:

I also have tried normal mode vb code and enhanced vb code still no good.

<edit>new image update</edit>

http://www.wsmcafe.com/users/02261336u2t/image2page10.gif

Darth Eggplant
03-02-2003, 02:17 PM
:jawa :jawa :jawa Utinni!:jawa :jawa :jawa

success at last, the lucas forums like

<IMG></IMG>
and not
<img></img>
as I was using.
and you have to uncheck parcels url
at the bottom before you post.

thank you merfatcat,
Tall Guy and DarthGroovy
(super Mod's!!!!!)


and all other folk such as Gendo etc
for the help, time and patience.

gee when it comes time to change my
status at 1,000 posts, (very soon now)
I hope I have better luck.:D

http://www.wsmcafe.com/users/02261336u2t/image2page10.gif

mercatfat
03-02-2003, 05:18 PM
The problem lies in the spaces you make after the [img], not the url parsing.

The entire code should be one continuous word, like <img>http://www.mixnmojo.com/blah.gif</img>, except with brackets instead of greater than/less than symbols.

scabb
03-03-2003, 03:22 PM
The easiest way to insert an image is by simply clicking the "IMG" button above the posting area, and copying and pasting the location of the image. For instance, right click manny in the top left, and you find he's located here:
http://www.grimfandango.net/images/forum/forumcorner.jpg

Highlight that, hold CTRL, push C.

Then, click the "IMG" button, hold CTRL, push V, and click 'OK'

The IMG code should be sitting comfortably now.

I'm surprised noone's mentioned this yet :/

GendoTheGreat
03-04-2003, 01:04 PM
I thought that's what he was doing.

scabb
03-04-2003, 01:38 PM
Ssh.

Sanspoof
03-04-2003, 03:10 PM
Lon glive the posters of the parody!

Darth Eggplant
03-04-2003, 10:44 PM
i was doing the control c control v thing and the spaces showing up were being put their by computer gremlins, cause i have been doing basic html for a while now, and all the fan sites i design are from scratch code rather then a template program application, anyhow it is working now and i thank all for their help advice etc.

(or i could be hitting a space because an eye patch, and sunglasses in the dark makes for interesting keyboard keystrokes.):cool:

*look me not being cool, just gollum*

http://www.wsmcafe.com/users/02261336u2t/image2page10.gif

Darth Eggplant
03-21-2003, 12:26 PM
http://www.wsmcafe.com/new_users/0/2/02261336u2t/image2page9.jpg
http://www.wsmcafe.com/new_users/0/2/02261336u2t/image2page10.gif