PDA

View Full Version : BOTH_THERMAL_THROW Bug


razorace
03-15-2003, 08:44 PM
I found another minor bug. For some wierd reason the "*r_hand" tag surface on BOTH_THERMAL_THROW isn't 100% attached to the animation. This causes the thermal detenator to float off the hand in a different arc than the actual hand. The problem is very easy to see in ModView.

Sadly, there's no way to fix this without help from Raven.

Razor Ace

razorace
03-15-2003, 09:11 PM
BOTH_ATTACK10 seems to be the same animation as BOTH_THERMAL_THROW. It also has the tag problem.

Wudan
03-16-2003, 09:04 AM
Explain why this can't be fixed without Raven stepping in?

It's obviously NOT a problem with code, or the engine, if the problem occurs in ModView.

Does this problem happen 'in-game'?

razorace
03-16-2003, 10:43 AM
Uh, I wouldn't have noticed it unless it was in the game. It's the primary throw on the thermals and it's about 50% fragged. I honestly don't know how the tag got disconnected but it's definately an animation problem and something we can't currently fix.

Emon
03-16-2003, 10:52 AM
Does it have anything to do with detatching the thermal or making it look like it's being detatched? It reminds me of JK's thermal throwing trick in first person.

razorace
03-18-2003, 02:54 AM
Nope. It's a problem with the actual model. I checked the tag surfaces in ModView. It's probably due to an animation "touch up" and the animator forgot to update the tags. It happens. I'm just asurprised a professional team with a full betatesting team never catch onto such an obvious to catch bug.

Emon
03-20-2003, 12:36 AM
I'm sure they did, but remember, LEC = releasedatemongers, those bugs don't matter.