PDA

View Full Version : Disable email Reply


UnfrozenCaveman
03-18-2003, 10:16 PM
I haven't figured out how to disable the automatic email that is sent everytime someone posts on a thread I start. I've already looked in my options- please help!

Boba Rhett
03-18-2003, 10:45 PM
It's under Edit Options (http://66.227.96.58/member.php?s=&action=editoptions). Look for "Use 'Email Notification' by default".

UnfrozenCaveman
03-19-2003, 11:18 AM
Thanks, I have it on "no" and I still seem to get those emails.

Wraith 8
03-19-2003, 05:17 PM
go to your usercp.. there you can see what threads you 'subscribed' to. click the button unsubscribe threads.. and you wont get any more e-mails.

Jan Gaarni
03-19-2003, 06:09 PM
Huh, I seem to have the exact opposite problem. I don't recieve email notifications when someone report threads or posts. :confused:

Wraith 8
03-20-2003, 11:55 AM
that isnt the problem of the sunscribe thingy.. that is a admin control pannel problem :D they just forgot to add you to that list i guess :p

setsuko
03-20-2003, 02:20 PM
I had exactly the same problem, caveman, since I unchecked the box that LF was to send me emails when people replied to my posts, yet I got mails all the time. Then I noticed I had accidentially subscribed to the thread. I unsubsribed to the threads, and my problems were null and void.

UnfrozenCaveman
03-21-2003, 09:33 AM
My problem is fixed- the thing is I get enough junk mail already that I don't really want to bother with this stuff. I mean, I check these boards frequently so I don't see it necessary to have emails sent to me.