PDA

View Full Version : Unable to join servers


Apalos
03-20-2003, 06:51 PM
WTF!? everytime i try to join a game it says UNTERFACE IS *SOMETHING* 6, EXPECTED 7, WTF DOES THIS MEAN?! i updated the frigin game damn it!

loki
03-21-2003, 07:27 AM
i dunno, but i'm having a similar problem! i can't seem to find any other servers- and playing multiplayer on your tod gets a bit dull after about no seconds!
:atat:

Bilbo Skywalker
03-21-2003, 08:02 AM
go to www.udpsoft.com/eye


and download the allseeing-eye program, it will find servers for you, and works much better than the one built in to the game.



also download the 1.4 patch, if yo udont already have this patch, this should get yo uon your way to multiplay fun. ;)

loki
03-21-2003, 01:02 PM
:ewok:
its all good now- i was just being a div!
All i needed to do was click on "get new list" - duh.
double thanks anyway!

also- i can't seem to get on the chat room at jkII.net,
this is very frustrating, but i think its probably me being a bit slow again!! any ideas?

loki. (ewok brain)

:atat:

Hekx
03-21-2003, 01:30 PM
That error is from not having the game updated. If you have the game updated and still get it, you must've uninstalled the game improperly and reinstalled.

Uninstall, install and apply the patches seperately.
1.02 > 1.03 > 1.04. ;)

NerfYoda
03-21-2003, 02:06 PM
How are you trying to get to the jkii.net channel and what errors do you get?

Hekx
03-21-2003, 09:10 PM
I think he means the chat link (http://www.jediknightii.net/chat.shtml) available from the main site.
It seems to be a java applet for the IRC channel.

I just tried to connect, and I got a connection refused. :(
Probably best to use mIRC or IRC to connect.