PDA

View Full Version : Ok, I made my saber...


babywax
03-26-2003, 07:17 PM
And it's 280 polies, now the site I'm using says to use MD3View, and says that it was released with the JO Editting tools, this site: http://www.massassi.com/coffeestain/03.html, but I downloaded them, and installed, and I do not have MD3View! It's a sword model and it looks pretty cool, any help appreciated, my very first model :)

Rebel_Spy
03-26-2003, 08:50 PM
That's weird, I downloaded some time ago the Editing tools and I have MD3View. The only thing that I can say is search for another place to download the file. Also, there is another version of the JO Editing Tools get it as well.

babywax
03-26-2003, 09:33 PM
Uninstalled, downloaded, installed, and no go...
Where is the actual program located? Do I have to download some special version of the editting tools?

Rebel_Spy
03-26-2003, 09:40 PM
i check my downloaded file, and the file is right there. I don't know what happen with you. the file is MD3View.exe on JK2EditingTools.zip

master_thomas
03-26-2003, 10:32 PM
As rebel_spy said, are you sure you have both sets of editing tools? One has modview, md3 view, and JK2radiant and the other has effects ed and behave ed.

Psyk0Sith
03-26-2003, 11:43 PM
You can find the MD3 viewer in the first SDK:
http://www.jediknightii.net/files/index.php?link=file&id=950


MD3view.exe should be located in the "Tools" directory with modview and JK2radiant

babywax
03-27-2003, 09:17 PM
Thanks, I didn't know I needed two!

babywax
03-27-2003, 10:10 PM
Arg! One more problem! My sword looks fine, except the blade comes out of it sideways!!! I tried rotating the tag_flash but no luck! How do I fix this?

P.S.
Thanks for all the help so far!

babywax
03-28-2003, 12:54 AM
Here's a link to it:
http://csscripts.netfirms.com/pictures/HighlandSword.zip
That is the pk3, just change the .zip to .pk3, and don't mind the skin yet, I just haven't quite gotten around to making it :p

EDIT: I forgot to say that I monkeyed with it a little, and now there seems to be no saber at all! It does not damage and there are no sparks! :p Kind of funny lol

babywax
03-28-2003, 10:48 PM
Any help please???

Psyk0Sith
03-29-2003, 02:27 PM
Ah yes the blade problem...i have extremely bad memory since i did this a year ago i cant remember if this is how i fixed it...

Do not rotate any tags...they should be fine the way they are.

I think you have to load the hilt in modview and go to the tags menu, select tag_flash, when prompted for a file select your saber again, you should see another hilt rotated along the Y axis (i think)...maybe im drunk and hallucinated the whole thing.

Or at least check to see if your tags are ok...are you using milkshape or Gmax?

babywax
03-29-2003, 04:44 PM
Made it with 3dsmax 5, but I imported it into milkshape so I could get it into the game, thanks, I'll have to try that now. :)

EDIT: I tried what you said and I did see a saber sideways, how would I go about fixing this?

Psyk0Sith
03-29-2003, 07:11 PM
Uh i think you just save it back to .md3 and .glm...make sure you back up your work first!!!!! ;)

I remember doing this for the only hilt i ever made...but im not sure that it fixed the crooked blade.

babywax
03-30-2003, 07:58 PM
What do you mean save it to md3 and back to glm?
If I were to post a .3ds on here could someone maybe convert it for me and describe what they did with what programs and such?
Thanks for all the help :D

Psyk0Sith
03-30-2003, 08:54 PM
Check the save menu in md3view it can save your model to .md3 and .glm save to both formats and see what happens...i know this sounds weird but i remember doing that but im not sure that fixed the orientation of the blade.

babywax
03-30-2003, 10:55 PM
Nope, still comes up sideways :(

Commodus
04-07-2003, 08:17 AM
I think I had this problem at one point, where any sort of rotation to tag_flash did not change the orientation of the blade at all... What I did (IIRC) was I deleted the current tag_flash and made another one, which I rotated the right way. After that the blade was emitted in the right direction.