PDA

View Full Version : Problems in Year 3


Burge
03-31-2003, 07:43 AM
Ok, I've climbed down the anchor chain to visit Glottis, talked to him, climbed back up the chain, shimmied along the railing. The trouble is I can't for the life of me get off the conveyor belt! The current keeps pulling me back before I can step onto the sea bed. Has anyone else had this problem? Coz I can't do anything else while this problem still stands. Thanks.

scabb
03-31-2003, 10:05 AM
Heh, this is a bug in the game that was never patched. Your processor is too fast and you should be ashamed.

Your best bet is to download the trial of CPU Killer (http://www.cpukiller.com/products/cpukiller/), and slow down your processor to about 400mhz or so before you load Grim, and then you should be able to hop off the conveyor belt.

As soon as you've finished year3, you can uninstall it. CPU Killer, that is.

Burge
03-31-2003, 10:21 PM
Lol, I thought it might have something to do with my system being too fast, but I thought the patch would have fixed it. Thanks for the advice.

Darth Eggplant
04-01-2003, 01:05 AM
i actually was told to go and find a patch on the web, and I am sure i still have it, if you want it sent toyou, PM me and tell me your email so I can send it, so long as I still have it.

Darth Eggplant
04-01-2003, 01:07 AM
yes i still have the patch on my hard drive

anomalousresult
04-01-2003, 08:36 AM
i think there is a similar problem in year 2. i have a 1 Ghz athlon and when i'm trying to get chow chilla charlie's money i can never get onto the lorry in time, the cutscene of the floors rising in front of the lift just goes to damn fast. i'll see if the cpu killer solves the problem and get back to you all.

scabb
04-01-2003, 09:35 AM
The patch solves the elevator problem, but it doesn't solve the conveyor belt problem to my recollection.

anomalousresult
04-01-2003, 01:34 PM
well cpu killer worked for me in the elevator. i'll get the patch though i think. now it crashes when i get to the purple tentacle. ha. anyway.