PDA

View Full Version : Compiling Problesm


RandomMonkey
04-06-2003, 01:32 PM
Ok up until yesterday when I compiled things, everything worked fine. But today when Ive gone to compile my map Im working on it wont work. I havent changed any preferance that I know of, and Ive searched the computer to see if it compiled someplace else. Ive tried FulVis FulVisextra Novis and halvis all with the same outcome. When I try to start it up in game (map evilctf, or devmap evilctf) it doesnt work help

ForceKeeper
04-25-2003, 06:14 PM
hhhhhhhmm.....
thats interesting, but check out the project settings maybe something there.
or try to reinstall radient.
PS: dont forget that in project settings, you have to keep the original name ( for example, c:\PROGRA~1......) dont change it to program files.
good luck man, i hope it works

Leslie Judge
04-25-2003, 06:40 PM
I assume that you changed the map at least. Isn't that possible you did something wrong with the new/modified parts? Check junk.txt in yout TEMP folder to see if there was any problem with compiling the map.