PDA

View Full Version : i know how to create water and make it work... but there is a problem with it.....


prisoner
04-10-2003, 05:28 PM
ok i know how to create water by putting a water texture on top and bottom of the brush and caulk the sides of the brush. when i go in the game the water works and so i realize that that the brush does not fit so i go back to gtkradiant and i pull the brush down so it fits.... and when i play at the map the water doesn't work!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!! i used the same compile tpye as i did all i did to the water was pulling it down so it fits.... after that i decided to make the water and if it works dont mess with it...... why is it doing this? works? then doesn't works?

000nate
04-10-2003, 07:41 PM
wait...what classifys as not being what you wanted in the water? Is it because it's solid, or the texture doesn't show up at all, whats the deal?

prisoner
04-11-2003, 04:21 PM
the texture shows up but as a solid..... i can make water work.. its jsut that if i mess with it it doesn't work so i dont touch i'm just wondering why it does that

wedge2211
04-11-2003, 04:42 PM
This has been answered in several threads before now. Before posting on a question, try using the Search Tool (at the top of the page, the little button that says..."search")!

The Truthful Liar
04-11-2003, 07:42 PM
Search is disabled. GJ wedge. :|

Leslie Judge
04-11-2003, 08:18 PM
It's working. At least now.

prisoner
04-12-2003, 01:20 AM
ok i searched the fourms and i only found one fourm about this problem. the thread was called solid water problem. there is one way to avoid it and i have been doing it for the past 5 weeks. once u make ur water and u test it out and works.... dont bother with it no more... dont move it.... dont put new textures, etc. the way to tell if the water will work is when the "fog brush has multiple visible sides"..... if that is ur first debugy thingy the water will be selected automatically.... if that happens, quickly deselect....... in my opion i wouldn't create water cause of this problem..... if u really want to create water and make it work.... try different compiling..... one time i did a different compiling and the water worked and more things worked than i wanted :rolleyes: