View Full Version : MI1 & 2 - No sound

04-28-2003, 10:55 AM
Can anyone explain why MI 1&2 (White label double pack) have no sound at all, even though I am using the latest versions of Scummvm and Scummvm Q & E?
I've tried using both the midi and adlib settings. This is the only the second time I've tried using Scummvm and Q & E so maybe it's something I'm doing wrong, although Sam n Max worked perfectly.

04-28-2003, 04:02 PM

See the sticky.

04-28-2003, 04:30 PM
With MI2 selecting either adlib or midi will give you music, pick adlib though.

With MI1 you may need to specify what drive your cd is in, from the 'cd drive' drop-down box.

05-07-2003, 08:25 AM
'd already done the things both of you suggested (as I thought I'd explained in my original post - obviously not clearly enough). Anyway I have since reinstalled Scummvm, plus VDMsound and LEC Q+E, however the problem persists. If you have any further suggestions I'd be very grateful.

Sorry I haven't responded sooner but for some reason the forum wouldn't let me log on.

05-07-2003, 10:38 AM
If sound doesnt work with ScummVM (with MI2 especially) then something is wrong with either your windows sound settings or (unlikely) your copy of mi.