PDA

View Full Version : DOTT and XP


gravityprisoner
05-02-2003, 02:46 AM
I think I'm the only person in the world that hasn't been able to get this to work. I have XP and installed Q & E and VMS and the rest. When I launch Q & E I get a error saying that a sound key couldn't be found to access an 'accelerator'. Well, I went the the DX dialog box and set sound to basic. Nothing. Another error I get is "no visual media card present." I've tried to launch Q & E in both Scumm and VMS mode, but each time I click run, nothing happens. I got this game (CD version) new and sealed, so it's unlikely that there is a defect of some sort. Thanks for any help you all can give!

bgbennyboy
05-02-2003, 07:28 PM
For the sake of simplicity just use ScummVM Q+E (http://quick.mixnmojo.com)

gravityprisoner
05-02-2003, 07:35 PM
I have tried Q & E in both VMS and Scumm mode

bgbennyboy
05-02-2003, 07:36 PM
No, ScummVM Quick and Easy, its a seperate program, look on the site.

gravityprisoner
05-02-2003, 07:49 PM
Oh, I didn't recognize it as a separate program. I'll try it and let you know. Thanks!

gravityprisoner
05-02-2003, 11:42 PM
Well that was painfully easy!! I wonder why the other one didn't work....ah, well. Many thanks to you!! One query, though. When I first went to play DOTT, I hadn't installed any of the Q & E software, but the game worked, only without sound. Is this normal? Thanks again - I really appreciate it!

bgbennyboy
05-02-2003, 11:46 PM
Yeah it is, the point of Q+E is to get the games running with sounds and talkie which they dont do normally in XP.