PDA

View Full Version : Stupid Casino Elevator Problem


NickSkratch
05-03-2003, 12:08 PM
I recently got Grim Fandango and I must say its quite the amazing game! Unfortunately, I'm stuck. I'm in the casino elevator and I don't know how to get the forklift to stop the door. I think its because the computer is too fast. I downloaded the patch and that didn't seem to help. Maybe I'm just thickheaded. Anyway, your help is greatly appreciated.

ZaXeriaw
05-03-2003, 12:44 PM
Have you coppied all the *lap files from you disc to you Hard Drive, as the ReadMe-fil from the patch said?

anyway welcome to the forums...

NickSkratch
05-04-2003, 07:13 PM
Well, I tried the .lab file thing. I found that there weren't any year 2 files. only 0, 1 and 3. So I used the 0 files and nothing happened. Maybe its fine and I'm just horrible at the puzzle.

I can't seem to get the forklift close enough to the door. When I get off of it to raise the fork the thing backs up.

I hope I'm missing something really simple.

scabb
05-04-2003, 07:52 PM
You could try CPU Killer (http://www.cpukiller.com/products/cpukiller/) to slow down your processor, but even then the lift thing can be irritating. Obviously, the lift has to be going up at the time, and definitely try jamming the fork-lift under the slot closest to the switch, so Manny doesn't have to run so far when he hops on the fork lift truck. Make a save game just before you hit the switch to save time when retrying.

anomalousresult
05-08-2003, 03:51 PM
just a word of warning about cpu killer, i had to use it and it does the job, may i suggest slowing your computer down bit by bit, rather than wacking it down to %50, because the read out that the program gives you is a lie and not a true value.

Sanspoof
05-10-2003, 07:29 AM
Dude, welcome to the forums! Try to keep driving forwards in the forklift when it's in the little gap.

Bogart
05-10-2003, 05:57 PM
The year 2 and 4 .lab files are on CD 2. Grab those.

NickSkratch
05-10-2003, 06:12 PM
You guys are helpful bunch! I still haven't been able to get it right, but the response is enough to bring a tear to a glass eye. Off I go to copy year 2 to the hard drive

NickSkratch
05-13-2003, 07:41 PM
Well, I'm still stuck. I must be an idiot or something. My problem seems to be that when I think I've got the fork in the slot I get off the forklift and it backs away from the slot. I'm getting desperate. I'm even considering looking for some grim fandango saved games that I could download :eek:

NickSkratch
05-13-2003, 09:16 PM
So I did that last post and went to try it one more time and low and behold, I did it! It turns out I was a dummy. Thanks for all your help.

torso
06-09-2003, 03:11 AM
!! so it IS possible to get passed this problem with a new computer? please please please, tell me EXACTLY how you did. i'm loosing my mind here.. i even thought of buying an old computer to be able to get passed this elevator-thing

torso
06-09-2003, 03:22 AM
nevermind.. a friend fixed it for me :)