LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   Startup bug... (http://www.lucasforums.com/showthread.php?t=104079)

Spideyknight 07-03-2003 12:35 PM

Startup bug...
 
Whenever I try to start jedi outcast all I get is the hourglass pointer. However, after a frustratingly long time and a redouble-click on the icon I get an error dialog box that says:

Guru mediatation failure

Assertion Failed: "clt_IsFilePresent(g_env["Inipath"])!

File: C:CWS\cpp\Framework\_lfx\Source\lfx_System.cpp
Line: 174

Abnormal Termination

Select Retry for Environment Dump


If I select retry, I then get the opening screen and can play the game. If I select cancel then all I get is disappearing/reappearing Jedioutcast.exe in my task manager.

I've had the game for awhile and never had this problem before. I just reinstalled yesterday and now this error rears it's ugly head.

My System Specs are:

750mhz Athlon
384 MB RAM
30 GIG HD
Geforce 3Ti200

And I've tried it with and without the latest(1.4) patch. I also tried a reinstall and that didn't help either. Anyone know what causes this error, or how to fix it? Thanks.

davidisthename 07-05-2003 03:37 AM

LOL, if it happened to me and you said it still worked... I would just keep hitting retry I wouldn't really care unless there were other problems :( .

Andy867 07-05-2003 05:14 AM

What other hardware do you have, and also how are you trying to launch Outcast? CD or safe-mode, or what?

Sotaria 12-07-2006 09:38 PM

Yes, I have virtually the exact same problem but no solution yet. Did you ever find the solution. Please tell me.

Sotaria 12-09-2006 03:25 PM

For those who care, you can work around this problem by creating a shortcut directly to your JOSP or JOMP exe files. Bypass the popup menu which is what is creating the problem.


All times are GMT -4. The time now is 08:42 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.