LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   MP and SP wont load up (http://www.lucasforums.com/showthread.php?t=110226)

Farscape 09-05-2003 10:17 AM

MP and SP wont load up
 
Hey, there I recently formatted my pc from Win ME to WinXp Pro and after installing JK2 and then patching it when i go to load SP i get "couldn't load default.cfg" and on MP I get "couldn't load mpdefault.cfg". Anyone one know why this is?

Sam Fisher 09-05-2003 12:03 PM

Check in the JO folders for them. They might not be there. (I dunno why not though)

Farscape 09-06-2003 12:13 AM

I had a look on the CD and the JO folder and cant find any file of that time or in a search.

Sam Fisher 09-06-2003 12:24 AM

Try reinstalling JO.

Farscape 09-06-2003 01:14 AM

I tried a clean install again and same problem. Which folder/dir are the files supposed to be in?

Farscape 09-06-2003 11:14 AM

I fixed the problem by tweaking the registry virtualdevicedriver key.

Farscape 09-07-2003 12:52 AM

Argh its all gone to buggery. I got the 'unsupported marker type' error when loading a mplayer game. THen I tried to copy the CD to HDD and install from there and got back to the mpdefault.cfg error. Argh. Does anyone else get these errors. Cause I have AMD Athlon and XP Pro.


All times are GMT -4. The time now is 04:18 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.