LucasForums (
-   Strategy / Hints Discussion (
-   -   Stuck at level 15: The Infernal Machine (

qinx 10-24-2001 06:02 PM

Stuck at level 15: The Infernal Machine

This one has me stumped. I just arrived at chapter 15. I walk passed the gold slab, gently removed by the CIA, and I walk on, to the elevator shaft. I climb down the ladders to the bottom, and that's it. Nowhere to go but back.

Now I know I need to go through the hole acros from the ladder, but I can't. I need to jump to it, but no matter how much I jump, Indy won't grep the ledge. I search all of the path, but there's nothing left to do.

I even got as desparate as to download a walkthrough, but there is no mention of this problem (or how to deal with it!) in it. That got me thinking it might be a technical issue. Anybody know something?

nd 10-25-2001 07:47 AM

I didn't quite understand.

1) At the beginning of that level you find some bazooka ammunition and a med kit, then climb down the ladder.

2) Now as you walk to the other side of the room the hoverbots approach. You shoot them with the bazooka.

3) Now you continue until you are opposite to the ladder, stepping up the stairs.

4) There is an elevator platform. Step on it to activate the elevator.

5) When you are up on the balcony, jump back down. Under the elevator in the slot there is a button which opens the slope which leads subway.

This is as far as I remember, but I don't remeber any ledge which needs to be jumped at that place.

qinx 10-25-2001 08:33 AM

See, that's where it goes wrong, already at your step 2.

First off, there are no grenates, no medkit, no nothing. If I go down the first ladder you mention, I end up not in a room, but at the bottom of a shaft, where I can only take two or three steps ahead to reach the other end. Now through the hole that I described, I can SEE the room that I think you are referring about, but I can't enter it because I'm actually one level below it, and I can't jump up. It just seems that Indy's going to far down in the shaft or something, but I don't know how to make him not do that...

Maybe I should e-mail LucasArts about it...

qinx 10-25-2001 09:38 AM

Hey again,

Just to show what I'm actually talking about, I uploaded some screenshots.

Screen shot 1:
This shows indy preparing to descent down the first stepladder, supposedly towards a new room.

Screen shot 2:
This shows indy just after descending the stepladder, and after turning around. As you can see, I'm at the bottom of the shaft, and one level up there is the hole to the next room. But no matter how or where or when I jump, I can't get into the next room.

nd 10-25-2001 09:59 AM


Assumed you play the pc version, you could try a savegame from my ftp server:

There, download the start_15_MACHINE file. Maybe this helps.

You need to have the 1.2 update to be installed. If you don't have it, go download it at lucas arts:

After downloading, just start it with a double click, it installs itself.

Hope this helps.

[This message has been edited by nd (edited October 25, 2001).]

qinx 10-25-2001 10:57 AM


With the savefile from your ftp server I get a floor to my elevator, great!

Now what the heck is wrong with my savegame? Ah well...

Btw, I tried installing that patch already, but it said it wasn't needed, so that's not it.

Thanks again!

Happy gaming

qinx 10-25-2001 10:21 PM

Hey again,

Well, I guess I was cheering too soon

Okay, I do get a whole lot further now, and had the whole Turner and Sophia sequence, but something still is not right. I got nub's and urgon's part, and was able to replace urgon's with nub's. But now I can's seem to leave this area again. I think I need to make my way over the rolling platforms, back to the elevator, but there is no button to open the elevator, so I'm stuck there again. How do I get the door to open? I figure it should happen by itself like it did on the other side (when making my way towards the second machine part), but no... This is getting really annoying now...

Oh, I got e-mail back from LucasArts (they're quick!), telling me to replace a driver, but that didn't seem to make a difference

qinx 10-25-2001 10:22 PM

Oh and I hate UBB because it is changing my big-nosed emoticons into yawning ematicons :/

nd 10-26-2001 07:23 AM

You're right, the door's supposed to open automatically as you approach it. I unfortunately don't have a savegame at that particular point. I'm in the office now and unable to play here, but in 15 hours or so I could provide you one because I have a meeting tonight, not coming home before midnight.

qinx 10-26-2001 10:52 AM

Oh, that would be great. And it's okay if I don't get on until tomorrow, it's just very annoying that I was doing pretty okay through the previous 14 levels (15 if you count peru), and now I get stuck all the time with problems on a technical basis...

Ah well...

nd 10-26-2001 04:58 PM

ok, here it is:

the file name is machine-qinx - good luck!

qinx 10-27-2001 08:36 AM


It worked... for two steps or so...

The elevator now works, and I can put away Argon's I move to the top floor, and jump over those small platforms, and then I have to summon the elevator (yes, I'm following the walkthrough now, with all these things that just decide not to work when they should...)

No elevator. Indy just will not press the button like he should. Not to worry, the door's open, fling on god mode and jump. Luckily the buttons INSIDE the elevator *DO* work, so back to the floor where I had to summon it. Then one floor more to meet Turner. I have God mode still on, so I decide to take out the bazooka - Turner's not going to run from me.

No Turner is not going to run, he's not even going to show. No turner, no matter how often I run around the sphere with Sophia in it.


I think I'll just skip to the next level, see if that still works, otherwise I want my money back.


Smithers 05-28-2002 06:21 AM

Re: Stuck at level 15: The Infernal Machine

Originally posted by qinx

This one has me stumped. I just arrived at chapter 15. I walk passed the gold slab, gently removed by the CIA, and I walk on, to the elevator shaft. I climb down the ladders to the bottom, and that's it. Nowhere to go but back.

Now I know I need to go through the hole acros from the ladder, but I can't. I need to jump to it, but no matter how much I jump, Indy won't grep the ledge. I search all of the path, but there's nothing left to do.

I even got as desparate as to download a walkthrough, but there is no mention of this problem (or how to deal with it!) in it. That got me thinking it might be a technical issue. Anybody know something?

I have the exact same problem - I am SO SICK OF INDY at the moment. He can stick his Infernal Machine where the sun don't shine!!
nd, I downloaded your Savegame of the start [Level 15] and so far I have got Nubs & Azerims parts. (I keep waiting for something else to go wrong!!)
I can't get the lift open either, so I think I am about to become an EX Indy Fan.
I too have Mailed LucasArts - waiting for a reply.
Playing someone elses Savegame just isn't the same, no disrespect to yours nd, but I can't see how long I've spent on each chapter {Indy Quotent}. I seem to have a difficulty penalty of 20 (for every chapter) whereas your savegame has none. I definitely didn't get all 10 treasures in each level!!!.
Anyway, I'll give Indy one last try tonight, otherwise, I think he will be packed in the cupboard with Rugby 2000, Riven and SimCity.

nd 05-29-2002 12:06 PM

Smithers, I'm very sorry for your problems. Too bad! I don't think anybody has found out where these errors originate. To me they don't appear to be savegame-related, but I don't have any idea about how they're caused.

Reagrding Riven: Give it another chance! It is a great game, might be the most sophisticated one ever made. I enjoyed it very very much. It gave me weeks of challenge and fun!

millards 07-02-2002 07:03 PM

I too have had problems, so I will summarize all of the above.

When I get to level 15 and go down to the bottom of the lift shaft, there is no lift floor so you cannot simply walk onto the ledge. You can jump either, although by detonating a pack and jumping, I was able to get onto the ledge. I then had problems with the game terminating abruptly during the cutscene with Turner and Sophia.

I downloaded ND's save game and this cleared this problem. It allowed to to get as far as the rotating gears - which have to be crossed. Alledgedly, the door at the far end of the gears is supposed to open automatically. It doesn't - Game Over.

I have reported this to Lucas Arts and I received an automated reply (I think) saying to download the 1.2 patch. When executed, the patch says that it's already been installed.

I have e-mailed Lucas Arts back, but I'm not holding my breath.

I still have the receipt for the game and will attempt to return it claiming that it is faulty and throwing the sale of goods act at them using the posts in this thread as evidence.

millards 07-03-2002 04:46 AM

I have had another E-Mail from Lucas Arts:

Thank you for your message,

We have received reports of various issues with our Windows 95/98/ME/2000 game titles from users of Windows XP. All of our original Windows 95/98/ME/2000 titles were developed and tested using only the standard Windows 95, Windows 98, Windows ME, and Windows 2000 operating systems. Currently our only fully tested, Windows XP compatible titles are "Star
Wars: Galactic Battlegrounds," "Star Wars: Starfighter" for the PC, and "Star Wars: Jedi Knight II: Jedi Outcast."

LucasArts cannot guarantee full compatibility of our original Windows 95/98/ME/2000 titles with the Windows XP operating system. Unfortunately, Indiana Jones and the Infernal Machine is not supported for use with the Windows XP Operating System. We've determined through customer input along with our own testing here that this game experiences various incompatibilities which cannot be resolved by means of standard troubleshooting.

We have had reports of some issues being corrected by installing Microsoft's Windows XP updates which are available by using the update Windows feature in the Start menu. I suggest you make sure to keep XP updated in case any such fixes also resolve issues which you encounter running Windows 95/98 titles in Windows XP. Other issues may be resolved by the release of updated Windows XP video and sound drivers from the hardware manufacturers, so we recommend that you keep your drivers up-to-date.

If we learn of any new information related to playing LucasArts Windows 95/98 games with Windows XP, we will post this information in the technical support section of our website (

IMPORTANT: Please be aware that LucasArts Entertainment Company, LLC does not recommend making any changes to your system without first contacting your computer manufacturer about the configuration of your computer.

May the Force be with you, always...

LEC Jason

Basically this means if your running XP and it doesnt work, then tough.


Deano1661 07-15-2002 03:54 AM

I have the same problem with level 15 and i`m running Windows 98 se. so the problem isn`t with users running XP.
My copy of The Infernal Machine is the LucasArts Classic copy that is already patched to 1.2 could this be the problem?????

millards 07-16-2002 01:11 AM

Have you e-mailed lucas arts about this, as this does seem to shoot the 'It's an XP problem' reply down in flames.


Deano1661 07-16-2002 03:48 AM

Yup: I sent them an e-mail last night so I`m just waiting for their reply.
I bet they can`t solve the problem:(

Deano1661 07-20-2002 07:49 AM

I finally got my reply from lucasarts and their reply was to patch the game to version 1.2 (the game is already patched!!!)and they sent me a savegame file o.k.

not so o.k. now I get stuck at the rotating gears no automatic opening door so i`m going to send them another e-mail explaining this problem(they`ll get sick of me soon) i just hope they come up with a solution
that`s all for now

James Smart 07-20-2002 05:26 PM

I've got exactly the same problems as describred here. I really enujoyed playing the game up until this point.
LucasArts tried to give me a bunch of excuses too, updates, patches, dodgy saved games - that don't work....aagggghhhh!
All this XP stuff is nonsence....

bachasaurus 09-05-2002 12:36 AM

Hi there. Ditto, ditto: I am having the same problems with level 15. I couldn't get into the first room at the start, but was finally able after downloading nd's savegame. Then the automatic door would not open after running across the rotating platforms. I cannot get past this point. Sounds like contacting LucasArts has not been helpful at all.

I would really like to finish this level. I guess nd had a savegame beyond this point, but it is no longer there? Does anyone have a savegame past the point of the automatic door? Thanks a lot.



Smithers 09-05-2002 08:57 AM

Sorry, no savegame - I got so fed up with this level [no elevators worked] that I just went on to the next level [I got a savegame from nd - Aetherium level]. LucasArts as well as our local distributor (EA - Electronic Arts) gave me so many excuses, in the end the said they were sorry but nothing could be done about it.
Try the Aetherium {level 16} it is well worth it. :syoda:

bachasaurus 09-05-2002 10:08 PM

Level 15 Glitches
Thanks for the quick reply Smithers. I know what you mean about being fed up with all these irritating glitches. It is too bad as the game was going along so nicely. I have downloaded nd's start for level 16. I look forward to it! Thanks for your help.



All times are GMT -4. The time now is 12:38 PM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.