LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Dedicated Server (http://www.lucasforums.com/forumdisplay.php?f=334)
-   -   I Cant Join My Clans Server!!! (http://www.lucasforums.com/showthread.php?t=114142)

stencilboy2000 10-06-2003 06:36 PM

I Cant Join My Clans Server!!!
 
i can join any server but my clans

when i join it loads the map and the game crashes and wants to send an error report


i have no idea why this happens.............it has never happend before

also

i can join any other server just fine

|GG|Carl 10-06-2003 07:30 PM

What error message do you get?
What does it say?

Chewy289 10-06-2003 07:34 PM

Quote:

Originally posted by |GG|Carl
What error message do you get?
What does it say?

I'm assuming he gets an error in Windows asking to send an error report to Microsoft. Not an in-game error.

stencilboy2000 10-06-2003 07:49 PM

yes

it wants to send an error report

it says jamp caused an ...............blah blah blah error

but it wont do that for other servers

i dont get it


i do know that when it loads the level it says cheats are enable

and when it says its loading me thats when i get the error

Prime 10-06-2003 07:59 PM

What video card are you using? I've heard about problems with ATI cards.

This thread should probably moved to the troubleshooting forum...

MuRaSaMuNe 10-06-2003 07:59 PM

If it does that while it's loading your model then it's most likely linked to that. Try typing in console (shift+~) /model rodian or something before you join and see if that works.

stencilboy2000 10-06-2003 08:10 PM

i tried that just now and no deal



i'm uninstalling and reinstalling now


i hope that fixes it

i need to let my clan know lol

stencilboy2000 10-06-2003 11:39 PM

that didnt work



what is going on!

Kurgan 10-07-2003 06:05 PM

Find out from your clan what settings they are using. Perhaps they are using a mod or some weird settings or something.

Check the server help sticky for proper settings...


You may also wish to run the system analyzer program for JA and run all the tests to be sure you don't have a driver problem.

Also scan your system for viruses, just in case. ; p


All times are GMT -4. The time now is 07:15 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.