LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Ebon Hawk's Machine Room (http://www.lucasforums.com/forumdisplay.php?f=524)
-   -   Huge Bug after Leviathon!!! (http://www.lucasforums.com/showthread.php?t=116325)

Lost Welshman 10-28-2003 04:16 PM

Huge Bug after Leviathon!!!
 
Help!

I had selected to go back to datooine and the leviathon thing happened. I completed that part of the game and got back onto the Ebon Hawk, and it loaded the datooine arrival cutscene. Then when I got off the Ebon Hawk I was in manaan. I went back on and left for Korriban and then after the Manaan Exit cutscene I was in a space fight. Then after that I was on the ship. With Zaalbar following me around. I went to the part screen and only Zaalbar and Juhani were available. The others were blue squares. When I highlighted the others it said 'I'm broke, so very broke' where the name usually appears.

I clicked and it froze. I restarted my xbox and loaded up the leviathon thing and played through and it did the same. This time I decided to change planet. I went to the cockpit and there I found the 'galaxy droid' I clicked on him and the text said 'Where would you like to go' and It gave me the option to go anywhere in the game:

including
spoiler:
taris, endar spire, and the unknown planet


If I select one the outside of the cockpit changes and the robot says 'We're here. Isn't space travel marvelous' Then I try and leave and the game freezes as it's loading. I've tried it loads of times.

Any idea what to do?

Mex 10-28-2003 04:39 PM

The infamous Galaxy Droid glitch - Possible solutions :

Load up another saved game an continue from there.
Clear the Xbox's Cache by playing a different game for a few hours.
Put the time on your Xbox to the correct time.
Clean out your fan.

Try those. Good luck!

Lost Welshman 10-28-2003 05:34 PM

Lol. Thanks.

It would be cool if the galaxy droid worked fine. Then I could go back to the start and own all the swoop gangs :p

Anyway.

Thanks. I'll try that tomorrow. I've been hogging the living room tv with my Xbox all day... again...

It's an addictive game stop staring at me!

kookaburra 10-31-2003 03:22 AM

i had that problem too
 
i had that galaxy droid problem too and i had zaalbar following me every where and had galaxy droid asking me where would i like to go and i went to the places but certian levels froze on me too and i didnt know what was wrong i thought it was part of a special reward for doing somthing good but by the looks of it its not we must get punished fordoing somthing bad in the game we outta watch who causing this hey?


All times are GMT -4. The time now is 07:40 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.