LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Color issues... ? (http://www.lucasforums.com/showthread.php?t=123098)

HenrikSultan 02-13-2004 02:53 PM

Color issues... ?
 
Help me !! :confused:
Have some ugly color prob., my lightsaber is glowing in the wrong color and in the pic u se whats up...
Tried " Disable Vertex Buffer Objects=1 " in the Grafic options... nothing changes...

http://hem.fyristorg.com/zultans/Image1.jpg

Red sand? thats not correct ... :confused:

I tried to capture the ugly light sabers on screen but the all the charakters disapeard, always, or just the sabers....

ARGH!!!!

System:
WinXP pro
Pentium 4 - 2.66GHz
512 mb ram
NIVIDA Geforce FX 5200

All help welcome, ya know...

Anach 02-13-2004 03:43 PM

Yes strange that. Though you are running a FX5200, and i must say they are shockingly slow and absolute bottom end of the barrel type cards, especially for a nice quick system like yours.
Basicly they are a card, for when you just need a video card and not anything to play games on.

You need to match a video card to the rest of your system, or one can pull the other down, like having a hugely powerful card on a slow cpu. One needs the other.

FX5200 is like a 50 dollar or less card. Seeing Video is one of the most important features in your system if you are a gamer, which you are, then I wouldnt go for anything less than a ATI9600Pro or XT or a FX5900XT or above.
Personally, If i were you, do a quick google search for reviews. You will see the ATI cards out perform most of the FX cards they are designed to compete with.

Sorry couldnt help with your specific problem. I dont mean to be picking on your sytem, but I thought you should at least know.

HenrikSultan 02-13-2004 04:08 PM

I dont mind u picking on my system, I know the card sux.
But Im kinda strap for cash right now, so a new card must wait...
:jawa

Jaden X 02-15-2004 12:08 AM

I know what happened. I have the same video card as you (GeForce FX 5200), and this problem was caused by the update. Reinstalling your video card (to reset the updates) should fix that.


All times are GMT -4. The time now is 04:52 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.