LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Can't Run Game (Spoilers if you haven't found the Star Forge maps) (http://www.lucasforums.com/showthread.php?t=123674)

Rajin 02-22-2004 11:16 PM

Can't Run Game (Spoilers if you haven't found the Star Forge maps)
 
The specs for my system are:
-------------------------------------
Pentium 3 1000 mhz
24x10x40x CD RW
640 mb of DDR Ram
Nivida Geforce 2 video card
Windows ME
40 gb Hard Drive
-------------------------------------
On the Star Forge planet, after you kill the Mandalorians, I went to the "South Beach", and there's the force field there (or lightening going between posts, whatever you want to call it). I walked into it, just to see what would happen. It killed my team, and froze the computer. I rebooted the computer, but now it just gives me an error message, saying that there's a problem with game emulation and to go to http://www.securom.com/emulation . After that the CD drive appears to lose all power, and I can't go into My Computer with out the computer freezing. Has this happened to anyone else, and if it has, is the CD RW broken, the CD permanately damaged, or do i have to re-install the game. I don't want to re-install the game right now, because if I un-install it, I don't know right now if it'll install.

pascalneder009 04-15-2004 09:18 AM

Strange i walked into it and it said nothing to me, contact lucasarts is what i should do


All times are GMT -4. The time now is 12:20 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.