LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   JA Modeling (http://www.lucasforums.com/forumdisplay.php?f=535)
-   -   'assimilate error' (http://www.lucasforums.com/showthread.php?t=123757)

Twi'shak 02-24-2004 10:37 AM

'assimilate error'
 
i've making a model for some time. now i wanted to assimilate it, so i can start using it. but i get an error 'XSI import failed, file contains Cubic scale keys'.

I have no idea what i've done wrong. I have searched trough the forum but i cound't find an answer. So please does anyone know an answer to this.

Psyk0Sith 02-25-2004 06:19 PM

Change your windows regional settings to US standard, yes that's right you heard me.

carcass doesnt like the metric system, if you dont change your settings carcass will report this error message:

"error, file contains cubic scale keys" and wont do squat with your file!. You also need to have your keyboard set to U.S. and remember to reboot when you change your settings."

Once you made the change, re-export your file and re-compile.

trust me, i've spent two weeks trying to figure out this one.

Twi'shak 02-26-2004 10:52 PM

thx, i'll try

Twi'shak 03-01-2004 01:25 PM

now i solved the cubic scale keys, thx for that. But know it says some bones are missing. But they are there. Anyone knows why it says that???

Psyk0Sith 03-01-2004 05:56 PM

Here's a quote from my JK2 editing guide:

"If you get an error message saying some "bone" cannot be found, it means that bone shouldnt have any weights assigned to it, BUT it is still included in the bones list, carcass will not find bones if they are not added in the bones list but there are some exception, see "specific weighting"."

go there if you want to get the whole tuts:
http://www3.sympatico.ca/psykopat/

Twi'shak 03-01-2004 09:37 PM

thx again...i'll go trough you're tut when i get the time. Btw does you're skeletion (root.xsi) work?? Cause not all tags/bones are restrained when i move the pelvis. (some stay at their place)

Psyk0Sith 03-02-2004 06:01 PM

I'll take a look at it, i know it works because it comes from my Kel-Dor solider i also re-tested it last month: someone thought it had errors but then confirmed it was working right

Twi'shak 03-02-2004 09:18 PM

i am using 3ds max 5, instead of 4 that might be the problem. But i read the tut of massassi temple. Their they explain that all bones and tags should be attatched.

Psyk0Sith 03-03-2004 03:13 AM

Yeah tags are weighted to the skeleton but i havent had any problems myself just check the ones that dont follow when you move the skeleton around.

Tags are also linked to their corresponding body part in the hierarchy.


All times are GMT -4. The time now is 08:07 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.