LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   JA Modeling (http://www.lucasforums.com/forumdisplay.php?f=535)
-   -   Models not looking as good in game? (http://www.lucasforums.com/showthread.php?t=125249)

addit 03-18-2004 05:29 PM

Models not looking as good in game?
 
Hello. As you can probably tell I'm quite new here (first post ack!) and only been modelling for a few days now... I wanted to ask why my models never seem to look as good in game, below is a screenshot to show what I mean:

http://jacademy.netfirms.com/tree.htm

See how the colours are different etc. I mean it still looks alright but I wish the branches were a bit darker like in the modeller... I've tried just darking the texture but it just doesn't give the same affect...

My first thoughts were that this could be fixed with shaders etc. (btw which I hate!;) ) but then I thought it could be a mistake in my qc file? Or is this something I just have to live with? Well I would be greatful to hear any of your ideas/responses... Hehehe almost forgot - i'm using milkshape 3D and this is my first ever model!

Thanking you in anticipation,

Adam

Ziechel 03-19-2004 06:49 PM

That happens all the time. The colors seem to be not as dark as in the modview/gmax/milkshape program.
Simply make the texture darker.
(it may also be the rain on the pic you made in the game which makes the tree look different)


All times are GMT -4. The time now is 03:30 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.