LucasForums (
-   Player Strategy (
-   -   B5 M2 (Attack Imperial Convoy) help! (

RedAssAg05 03-21-2004 05:18 AM

B5 M2 (Attack Imperial Convoy) help!
Here's my problem:

I can take care of the Hurrim, no problem...I can take care of the Imperials, no problem. However, about 30 seconds after I've destroyed the last of the Hurrim, I get a mission failed message, stating that FGT Jericho has been destroyed. Jericho is back with the I don't know why it happens...I've tried hypering back before it's destroyed but after destroying the Hurrim...can't get there in time...and when I go back to the Liberty and take a look around, there is no sign of Jericho, but no sign of trouble, either.

I recently installed new opts from Darksaber...didn't know if that might have something to do with it? I suppose I may just have to skip the mission, because it's obviously some glitch that causes Jericho to be destroyed when it is.

Anyone else experience this? Any ideas?


<nevermind...somehow, Jericho ceased to inexplicably explode halfway through the mission...iz all good now. ONWARD!>

Wildstar 03-21-2004 12:59 PM

Are you trying to do more than what the mission requires? If so, you might have encountered one of the mission design bugs that flawed the original release of XWA. I don't know if there was a patch for them, but it might be worth looking on the LucasArts site for one.

RedAssAg05 03-21-2004 02:32 PM

No, I never tried to exceed mission paramaters. For some reason, the Jericho inexplicably self-destructed a number of times I tried it...and then when I went back and tried it didn't...quite odd indeed. (almost as odd as my suddenly being violently disabled near the end of the mission!)

Anywho, I have completed the mission, and moved well along. Thanks for the help anyway, I appreciate it!

André Friedrich 03-26-2004 04:02 AM

strange things inside...
Hi (over there...?),

didn't have that problem (playing that mission 3-4 times - until now; I will play again, to see what can't be seen... uhh).

Examined the mission with the editor, but it is true: Jericho has definitly no orders! And there are no enemy Ships arriving in region 1 (or was it 51?) - even no waypoints allowing some crashing (no losses with the freighters back in region 1?).

If I find "the bug", I'll report...

Bhakar (alias A. F.)

K_Kinnison 03-27-2004 10:34 PM

Here's the scoop

BATTLE 5: Mission 2: Attack Imperial Convoy

* Craft: Y-Wing
Shield Rating: 75 SBD
Hull Rating : 40 RU

* Mission Objectives:
Capture Convoy's Cargo

PREV: Minimize the loss of civilian life

* Bonus Points:
(25) Inspect FRT Toburik Haulers [2x]
(25) Inspect CTRNS Toburik Haulers
(25) Inspect Xiy/T Toburik Haulers [2x]
(750) Captured 100% of the Cargo

* Opponents:
2 Xiytiar Transports and the rest of the convoy
8 Hurrim Preybird Fighters

2 Skipray Blastboats
Imperial TIE-Interceptors

Only thing i can think of is that part of the Convy wasn't inspected, or wasn't captured. I knwo there was a problem with this, missing but i cannot think of it at the momment.

Jsut be sure that everything is captured can inspected.

Order your wingman to "Attack craft type" that would be the preybirds since they are your biggest threats, it is a tough missing, but not impossible

All times are GMT -4. The time now is 07:18 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.