LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Hints, Tips & Troubleshooting (http://www.lucasforums.com/forumdisplay.php?f=221)
-   -   I have scummvm, but the sound isn't working just right (http://www.lucasforums.com/showthread.php?t=125600)

Moxie 03-24-2004 03:37 AM

I have scummvm, but the sound isn't working just right
 
okey, I downloaded and started scummvm, but the dialog skips during the opening spiel, then once you leave the office, the dialog and sound effects just give out, leaving only the music (which works flawlessly). after the dialog gives out, when you talk to someone, the subtitles come up, but they wont leave untill you hit the "skip dialog" button. if you don't, they character will just lip sink to nothing forever. any help would be deeply appriciated, i've been trying to get this game to work for forever! and i'm really looking forward to playing it again. :jawa

Dr Edison 007 03-25-2004 09:25 PM

Try disabling the subtitles or downloading the new EXE at http://samandmax.net/ that'll probably fix your problem, if not try DOSBox. If that doesn't work just quit.

Skinkie 03-26-2004 01:51 AM

Do you have the latest version of ScummVM and everything? It should run it fine. Also is it the original CD, or the updated one?

Moxie 03-26-2004 05:54 AM

its the latest scummvm, and its the origonal as far as i know.

Jake 03-26-2004 05:46 PM

You should ask about this on the mojo help forum or the scummvm help forum, since your problem is pretty obscure from what I can tell at least...


All times are GMT -4. The time now is 06:04 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.