LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   help... (http://www.lucasforums.com/showthread.php?t=126483)

kontankarite 04-09-2004 12:38 AM

help...
 
After purchasing the PC version of SW-KotOR, I have encountered a frustrating problem. After the Ebon hawk is caught in a tractor beam, and the main party is tortured, the admiral...general...whatever he is, walks away and the screen fades to black. Normally the game would continue but it seems to have gotten stuck more or less. It didn't "freeze" or "lock up" because the sound is still on, you can still hear all the NPC's still moving about in their scripted movements, sound fx can still be heard, etc. However the game does not advance past this point and merely stays at the faded black screen. I've tried to turn down the graphics in hoping of reducing lag and thus stopping this problem but to no avail. Any help would be useful, any suggestions welcome. If you know of how to fix this situation, then please tell me.

Poggle 04-09-2004 10:30 AM

Does this always happen? have you tried reloading an old save? were any of your characters in stealth mode? a similar thing happened to me once when i alt+tabbed out of the game and was simply fixed by pressing esc then alt+tabbing out of the game then back in hope this helps

kontankarite 04-09-2004 04:48 PM

Yes, this always happens. I'm afraid i've tried reloading an old save, none of my characters can be in stealth mode because it's a cinimatic sequence (not an FMV), I tried to alt+tab out and it wouldn't go to the windows screen it just stayed black, and i've noticed that the only way to get to windows desktop is by ctrl+alt+delete but even if i try to go back into the screen stays how it was. srry, but i appreciate the input.

kontankarite 04-09-2004 05:13 PM

sorry, i feel stupid for not thinking of this earlier, but i finally thought to download a patch for it and it worked perfectly so thanks for the help, just another case closed!

narfblat 04-09-2004 11:59 PM

something similar happened to me on my first visit to Yavin. I hit the switch for the last airlock, then the screen went black and I heard the rodian say something like, "good game. would you like to try another?" The words appeared on the bottom and I was able to select a response. once we were done talking, I couldn't do anything. I loaded my game and worked on completing a planet's missions. The next time I tried it worked. I don't know what fixed it. Maybe it was because I upgraded my characters or had different characters with me.


All times are GMT -4. The time now is 08:55 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.