LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Strategy / Hints Discussion (http://www.lucasforums.com/forumdisplay.php?f=80)
-   -   Stuck at Sunken Palace of Belisaruius (http://www.lucasforums.com/showthread.php?t=126621)

[NS13]StarFire 04-11-2004 05:26 AM

Stuck at Sunken Palace of Belisaruius
 
Ok, I can complete the level, but I want to get the artifact for this level! According to the game guide:
Delian Proclamation - in Istanbul, the Sunken Palace, turn left at the top of the toppled pillar and make your way around the room by jumping and whipping across the columns. At the end of the road there will be a hook, though no whip icon appears. Swing across it to reach a box; if you picked up the machete underwater near the circular temple where the demo charges were located, you can cut the rope to reveal your prize.

I can't cut the damn rope!!:confused: I've tried both the machete and turkish knife! I swing and slash and stab at the rope as I'm stading on this suspended box, but I've had no luck! Very annoying!
I'm running v1.01 on WinXP Pro.

nd 04-13-2004 10:04 AM

Sorry, cannot reproduce. Works for me with a single slash.

[NS13]StarFire 04-13-2004 06:07 PM

What version and OS are you running, nd?
Here's a few pics of the problem.
http://members.shaw.ca/NS13/map/ET_Error1.JPG
http://members.shaw.ca/NS13/map/ET_Error2.JPG
http://members.shaw.ca/NS13/map/ET_Error3.JPG

nd 04-14-2004 01:59 PM

Being in the office, I don't have all the exact version numbers available at the moment. I have XP Pro with SP 1 installed, recently downloaded and installed all available patches with WindowsUpdate. The ET has the update installed as well.

After having jumped onto that box, I stand similar to your Error3 image, but more to the left, quite in the corner. There I do a single Machete slash by hitting the left mouse button and the cut scene starts immediately.

The problem might be related to the position where you stand, I don't know. As I said, it worked for me several times.

Darth_ToMeR 05-05-2004 09:53 AM

You need to go to the waterand then go back again to the top...


All times are GMT -4. The time now is 04:02 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.