LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   JA Mapping (http://www.lucasforums.com/forumdisplay.php?f=540)
-   -   Im baaaaack.. (http://www.lucasforums.com/showthread.php?t=131796)

EvilJedi 07-14-2004 07:07 PM

Im baaaaack..
 
Yes I am! Whenever I try to play my map I get the error:

ERROR: Sv_setbrushmodel
NULL model
for ent
number 9

Alright, so I look at the error thread, dont understand what it means and I am a little farther off of understanding what the problem is.

The error thread says the following:

ERROR: SV_SetBrushModel: NULL
The map has some brush ents which are only one unit thick (paper thin). I'm not sure what the minimum thickness is supposed to be, but it apparently needs to be thicker than one unit. You may also get this error when you have a brush model entity which does not have any valid brushes, i.e. a func_rotating with nothing but a common/origin brush. This could also be caused by a func_areaportal with a common/areaportal brush.

so what is the problem really? How do I fix it.

I tried deleting entity number 9, but that wasn't the case. Is it BRUSH 9 i should delete or what?

EvilJedi 07-15-2004 01:09 PM

anyone?????????????????

WadeV1589 07-15-2004 01:51 PM

Have you made an entity that has the origin texture in it somewhere or tried to make an entity with a brush covered in only the origin texture; 9/10 people have made an error with the origin texture to cause this.

EvilJedi 07-15-2004 03:55 PM

Well.. I have put textures and shaders that didnt appear on Radiant, like my physics_clip comes out as a see-through "Shader not found". The shaders still work though.

I also have made some of my own textures that have errors when I load them, and come out as "Shader not found". I compiled to find out if they still worked in-game. These are usually images, posters for on the walls, and other things of that sort that are thin.

The error is:
WARNING: JPEG library failed to load textures/vos/kurtcobain.jpg because progressive JPEGs not supported, use regular JPEG intead.
WARNING: Activate shader failed for textures/vos/kurcobain.jpg

The image in this example is a poster of kurt cobain... I made a really thin brush and put that texture on there, is that the problem?

EvilJedi 07-15-2004 05:41 PM

Well I solved the problem with the progressive textures, but it doesn't make a difference, I still get that st00pid error. I have no idea where that entity as an origin brush would be.


All times are GMT -4. The time now is 08:53 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.