LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   JA Modeling (http://www.lucasforums.com/forumdisplay.php?f=535)
-   -   ModView Error (http://www.lucasforums.com/showthread.php?t=134371)

ScytheX 08-25-2004 05:32 AM

ModView Error
 
I don't know why but I can not get ModView or md3view to work as in even start up. As soon as I clicl on it it comes up with this program has encountered a problem error msg.

It was working about a month ago but now it doesn't. I have tried downloading it again and that doesn't help either.

So any help would be great.

Joakim Oscarsson 08-23-2008 06:39 AM

Hello...
I have encountered the same problem on two computors.
The first one was a school computor with... let's say some security :P
The reason why it didn't work here was that md3view and modview attempts to reach files deeper in the computor which then the security stopped it from doing. The program doesn't know why it can't reach its nessicery files ( I think the files needed are grafical files in the windows32 folder) so it just answers by shutting down and displaying the legendary "this program has encountered a problem" msg.

Now if you're not set as the adminstrator over your computor this may accur.
fix it by creating a new user account and set it as admin. =D

On my homecomputor I get the same error... though this is a bit tougher becouse I'm running windows Vista here... and as you might know, Vista = Security :\
anyway... here, beeing the admin doesn't help. The operative system is protecting the files so deeply that even the admin wont be allowed to run the program.

I guess you should be able to allow the program to reach its files... but I don't know how to do that... sorry... and I'm not even sure if it is teh win32/windows32 foler it needs


All times are GMT -4. The time now is 08:05 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.