LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   Umm...GameSpy...CD Key Not Authorized? (http://www.lucasforums.com/showthread.php?t=137294)

PR-0927 09-30-2004 04:56 PM

Umm...GameSpy...CD Key Not Authorized?
 
Yeah, I was trying to play on MP online, and it said that the CD Key wasn't authorized...yet, I only installed it twice, on the same computer, on the same hard drive, and I deleted everything off this hard drive before reinstalling...reformated actually.

HELP!!

:fett:

PR-0927 09-30-2004 06:42 PM

PLEASE HELP!! I AM DESPERATE TO KNOW WHY THIS IS HAPPENING!!

THANK YOU.

:fett:

TĘKER 10-01-2004 01:52 AM

Check your CD key again i had the same prob. iwas puttin a "l" in when i should have put a "1" its in your registry file.Hope that works for ya!!

PR-0927 10-01-2004 07:42 AM

O.K., where the hell are the registries? I wanna check it. I dunno, I sorta glanced at the CD Key and I'm not sure if I got it right.

Also, how do I change it to 80 FPS? I could only get up to 30 FPS in the option menus.

:fett:

PR-0927 10-01-2004 11:45 AM

Heh...PLEASE TELL ME WHERE THE REGISTRY FILES ARE!!

Thank you.

:fett:

PR-0927 10-01-2004 12:29 PM

Guess what, more problems!! I tried to play online, and you know already that it didn;t work, so I ran the cdkey.exe file, and it worked!! But, now if I try to join a server, it doesn't work at all!! It gives me the same damn error!! I think LucasArts needs to come out with a patch to fix this!! I don't care what they do, but I wanna play online!!

:fett:

Iceman_IX 10-01-2004 12:43 PM

If you'd do a little searching yourself, the registry keys are easy to find.

HKLM\Software\LucasArts\Star Wars battlefront\1.0

Check the CDkey entry.

Chances are you just entered your key incorrectly. No one else seems to have this problem. And we need a patch for a lot more than minor problems that 1 or 2 people seem to be having.

PR-0927 10-01-2004 12:48 PM

Umm...what the hell is HKLM?!?! I still can't find this!! And many people have this error!!

:fett:

Iceman_IX 10-01-2004 01:25 PM

Come on... HKey_Local_Machine.

Hit Start, Run, type regedit.exe hit enter. Click on HKey_Local_Machine. Navigate the tree. "CDkey" key on the right pane. ...it has your cdkey in the data column.

PR-0927 10-01-2004 01:56 PM

O.K., thanks!! Umm, although my CD Key was entered right.

:fett:

PR-0927 10-01-2004 02:01 PM

Nope, same error!! No typos either.

:fett:

wwaaves 12-04-2004 07:35 PM

So you don't know where the registry is? but you've done skinning and map editing? lmao

PR-0927 12-15-2004 06:43 AM

Nope, never knew it. I did figure it out that day...I think. The CD Key had a "1" in it, and I had typed an "I," or something.

I have modelled, skinned, modded, etc. I have never edited a map though, nor have I ever mapped. I'd like to map for SWBF when the SDK comes out.

:fett:

mapsnmad 08-12-2005 09:32 PM

No typos here
 
I triple-checked my CD key against the registry info you described [thanks for that]. My CD key is clearly printed in lower-case letters and numbers, and I see that there is no error at all.

Oh, and I have Disk 1 in the CD drive. It's not like the software couldn't check to be sure I paid for it; the CD is there.

The game lets me play single player, and it lets me into some servers. It abruptly stopped letting me into a few servers [the ones I got best ping on] in the middle of a gaming session. I joined, I played, and then, sometime during the evening, the server switched maps, and disconnected me. I tried to reconnect, and got this message. Haven't been able to connect to those servers since.

I need help! MP was really the thing I wanted to do most with this game.

mapsnmad 08-13-2005 12:18 AM

Found troubleshooting steps; they don't work
 
A tech support page says we should "Open My Computer and navigate to the Install folder inside the Battlefront folder on your harddrive. The default install location is:

C:\Program Files\LucasArts\Star Wars Battlefront\Install

Double-click the CDKey.exe file and reenter your CD Key printed on the sticker on the back of your Battlefront CD Jewel case

...

Now try joining a multiplayer game once more to see if the problem has been corrected."

I did this. No change. They also suggest, on the same page, that a used copy cannot be expected to work online, because the previous owner may have registered it [which I think is a silly excuse, but it doesn't matter in this case, because mine was a sealed, new copy].


All times are GMT -4. The time now is 12:51 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.