LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   Stuck: how to open locked doors with security key (http://www.lucasforums.com/showthread.php?t=140171)

lord ro 11-14-2004 10:43 PM

Stuck: how to open locked doors with security key
 
I am having very simple problem. I just picked up Jedi Outcast and am playing through it. I am having a problem opening doors when you pick up the security key or supply key from a imperial officer. These doors are just on the second part of the first level. They seem to have some sort of keypad on the right of them however no matter were i hit the [use inventory] key it does not work. It seems like this is a game glitch. I was able to get through one of the doors but when i went back and did that part over again i couldnt get it open the second time. Help!.

Kuuki 11-15-2004 05:47 AM

just gotta either find the key (which could be later) or find another way (what part of the level were ya?)

lord ro 11-15-2004 11:18 AM

already found the key
 
Thats the problem, i already have the key in my inventory. I still cant open the door. The use inventory button with the key doesn't seem to work. Is there a trick to get the door open? Where on the door do you apply the key?

I am at the door in the second part of the first level just after you reach the second cryogenics room which is through the tube you have to crawl through. The door doesn't matter though because i reload the checkpoint and have been trying to get through the first door of the second part of the first level and it still wont budge. I got through this door once after some trying but it won't open this time.

acdcfanbill 11-15-2004 12:07 PM

normally there is a round thing next to the door, try 'using'* that thing when u have already gotten the key, which u have. :)

*note: use the normal 'use' key, not the 'use inventory' key

lord ro 11-15-2004 08:06 PM

yep that worked
 
Thanks for the tip, it worked like a charm


All times are GMT -4. The time now is 09:09 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.