LucasForums (
-   Technical Help (
-   -   Can't Play internet multiplayer (

wwaaves 11-20-2004 08:03 AM

Can't Play internet multiplayer
Ok here's the deal, I installed 1.1 patch after getting frustrated with 10 minute load times and recieving...

"host connection lost" message

Now I have the patch installed and I'm recieving...

"host connection lost" message

I have the "latest" video drivers for GF4 ti4600 (3/24/2004) that can work with my video card (the newest drivers cause more problems than fix).

So whats the f*ing deal here? I'm not running my game on a crappy dell cheapo. I'm not a nobb who has no experience. And I'm pissed off that game companies pawn the latest and greatest game off on customers without fully testing. I might as well go back to bf1942 galactic conquest....At least it works!!! and it was free!!!

Anyone can help?

Alegis 11-20-2004 08:32 AM

You get "host connection lost" message for every server? If you use the in-game browser do you see all the servers?

wwaaves 11-20-2004 09:34 AM


It's the only browser that I'm using. I've tried to connect to at least 20 different servers and all are reporting host connection lost. I haven't been able to connect to anything since I got the game about 4 days ago.

I know its not a hardware conflict becuase the singleplayer works great.

cushy 11-21-2004 07:46 AM

yep..this is pissing me off too..

When I got the game I could play online fine..then I started getting it all the time..

downloaded the patch and I could play for 1 day..I tried to get on the error..its pissing me off..I think it might have something to do with how much crap is runing..becuse usually when i shut everything down like AIM and limewire itll run good...idk Ill check later wen Im not pissed anymore

Alegis 11-22-2004 02:27 AM

Have you tried other programs such as the all seeing eye ( or xfire ?

Firewall? Since for dl'ing the server list you ony need to set permission for dl'ing, but for connecting you need to upload as well.

wwaaves 11-22-2004 01:13 PM

I haven't been able to play online at all! I have a router/switch that I opened up all the required ports for gamespy and still nothing. I even tried to troubleshoot it using zonealarm to see what ports it was trying to connect with. Still nothing.

right now I have minimal processes running (23) and no zonealarm. Windows firewall is non existant. The next thing to try is get all the windows updates and connect my computer straight up to the cable modem. Take out the router completely.

If that works then I'll let you know.

At least I can play the singleplayer mode. The AI seems a little better than bf42.

wwaaves 11-23-2004 07:56 AM

Tried to connect straight through to the cable modem. That didn't work either.

The only conclusion I can come to is that patch 1.1 isn't working. I can play both bf42 and bfv online no problem.

Anyone have any suggestions?

Haz 12-06-2004 12:54 PM


I'm having that exact same problem although I don't think it's in the client side patch.

Before the patch, the game worked fine then just stopped working. I checked and sure enough, there was a patch. I installed it and it still didn't work. I did the same things you did (opened ports on router, connected directly to cable modem, disabled the firewall, etc.) and got the same result, lost connection to host.

Thinking perhaps it was a corrupted download, I waited until I reloaded my system to try again. When I reinstalled the game, I went to get a fresh copy of the patch. Before installing it though, I tried playing a multiplayer game, same issue. I installed the freshly downloaded patch and still had the same issue.

Interesting that it worked before it was patched the first time then stopped working before or after the patch was installed. Including on a fresh system reload.

To say I'm dissappointed in an understatement.

Thrawn 12-06-2004 03:02 PM

I'm having the exact same problem. No matter what server I try to connect to it always comes up with the connection to host lost error message. I just got a cable modem so I could play this kind of game online. The one time I connected with my old 56K it connected to any server I chose. I just don't understand. Any help would be appreciated!

wwaaves 12-06-2004 03:02 PM


I've searched and searched through forums trying to figure out what is going on. Are you using any other forums besides the ones hosted here to look for answers?

If anyone else is having this problem and has fixed it, please let us know what is going on.

I would have thought that lucas would back his product better than this.

Haz 12-06-2004 03:20 PM

No, this is the only forum I've seen this problem mentioned. Someone from another game (I have friends in their clan so I post at their site's forums) told me about this forum.

I've "googled" for it but no more info than what we've mentioned here.

I've been through problems like this with other games. Usually if the problem isn't resolved within 2 months of it becoming a problem, it usually isn't resolved.

I forget which game it was but there was an instance of a range of IPs being blocked for some reason due to ISP issues or something. Maybe the same thing here? I have no idea.

If I see anything new, I'll mention it here.

Haz 12-20-2004 03:35 PM

still having this problem and still haven't heard a resolution

wwaaves 12-22-2004 04:49 PM

Same Here, getting pretty tired of the singleplayer mode. Would be nice to actually use the game for what I bought it for.

So where do we leave the sh*tlist emails for lucas? anyone?

wwaaves 12-24-2004 10:00 AM

So today I decide I want to leave some feedback on lucas arts support forum. I put in my email address for registration and it won't send me a confirmation email so I can leave feedback. What's up with this company? This is the last time I buy a game from them...

Looking forward to battlefield 2, since afterall thats what lucasarts decided to rip off their game from...

Thanks for your crappy game george!

wwaaves 01-25-2005 06:16 PM

installed 1.2 patch and to my surprise....

pandemic and lucasarts have done it again....

F*cking give me my money back because this piece of S&it game does not work and you need to stick to making movies instead of writing games...



All times are GMT -4. The time now is 08:41 PM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.