LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   Updates Wont Install (http://www.lucasforums.com/showthread.php?t=142984)

PyROphantasie 01-16-2005 01:57 PM

Updates Wont Install
 
i recently got a new harddrive, i had swb on my old hard drive with updates installed and everything, never had a problem with it, but when i re-installed swb and downloaded the updates i came to a problem, the updates wont fully install! it get part way there and then i get a message saying "unknown error" and it wont let me play the game without installing the updates, i've tried re-installing the game many times, downloading the updates again, all i could think of, but none of it is working, anyone know of a way to solve this problem?

horseflesh 01-21-2005 03:41 PM

I've had SWB running fine for a while with the 1.11 patch (Jabbas Palace). After downloading the 1.2 patch I find I also have this installation problem. When I double click the installer it says "copying files" the bar gets to just before half way and the message "unknown error" appears, and the installer quits.
Like PyROphantasie, I have also tried reinstalling the game, but it still wont work.
This is the fourth time I have downloaded the patch (from different sources) and it makes no difference.

Where am I going wrong ?

:confused:

horseflesh 01-22-2005 09:06 AM

I've managed to get it installed and it works fine. As far as I can see, the only difference was the location from where I DL'ed the patch. I DL'ed from filefronts US server, and not the European server, took me twice as long, as I am in UK, and BINGO !, it worked.
I don't know if this will fix your problem PyROphantasie as I don't know where you DL'ed from.


All times are GMT -4. The time now is 06:21 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.