LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   user cp settings (http://www.lucasforums.com/showthread.php?t=145333)

Vikinor 03-01-2005 01:09 PM

user cp settings
 
I went to the user cp then went to Edit Options and selected no on Use 'Email Notfication' by default? And I am still getting Emails. Why is this happening?

Boba Rhett 03-01-2005 01:12 PM

Did you then click on, "Submit Modifications"?

Vikinor 03-01-2005 01:19 PM

Yes I did that too.

Boba Rhett 03-01-2005 01:24 PM

Are you subscribed to any threads? It'll list them in your UserCP if you are.

Vikinor 03-01-2005 01:39 PM

Yea there are some, but I didn't choose to subscribe to any. How did that happen?

matt-- 03-01-2005 02:20 PM

Quote:

Originally posted by VikingLarz
Yea there are some, but I didn't choose to subscribe to any. How did that happen?
It's automatic when you post in a thread and don't uncheck 'email notification'.

That setting is a default value. When you posted in threads before now, email notification was enabled by default, and you'll get emails about it.

Unsubscribing from your current threads would do the trick.

Vikinor 03-01-2005 02:25 PM

OK. Thank you. Is the Email notification on yes by default? Because I try to leave all the settings the way they were when I registered.

matt-- 03-01-2005 02:48 PM

Quote:

Originally posted by VikingLarz
OK. Thank you. Is the Email notification on yes by default? Because I try to leave all the settings the way they were when I registered.
Yes it is.

Vikinor 03-01-2005 02:52 PM

OK. Thank you for all the help Boba Rhett and matt--.


All times are GMT -4. The time now is 06:11 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.