LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Bug Reports/Requests/Game Feedback (http://www.lucasforums.com/forumdisplay.php?f=580)
-   -   Problem with Layers during couple of the maps (http://www.lucasforums.com/showthread.php?t=145961)

JurneeOne 03-11-2005 11:44 AM

Problem with Layers during couple of the maps
 
Hey

I've noticed some Major errors on about 4 of my maps both Kashykk, the Naboo map in the city & yavin temple map.

The problem is i can see the layer of water right thru the other layers (buildings, trees you name it).
Picture it as a huge blue screen blocking my whole view. Anybody else have this problem, its really annoying please help.

timmyracer 03-31-2005 05:11 AM

I have exactly the same problem. The only way i can get rid of the massive pond on the side of my players head,is to look down, nd that gets you nowere!
sry i dint reply wiv a solution, i jst wanted to say ur not alone :)

JurneeOne 03-31-2005 05:54 AM

thanks for the reply
 
How frustrating is it, i hope they address it in a new patch or something. I got the patch with the Jabba map and it didnt fix the problem.

timmyracer 03-31-2005 02:31 PM

Yea , i downloaded that patch aswell , i hoped it wud stop it, bt i still got water on the side uv my head :( and it does it with fog aswell :( its soooo annoyin.
i hope they do bring a patch out for it soon , now i no its nt my computer actin wierd and its the game itself , they should address the issue.
i cant get past that map in the historical campaign cos of it.
does it happen on every map with water wiv u ?? cos i cant go near water on any map at all :(


All times are GMT -4. The time now is 04:19 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.